Jump to content

TotteG

Members
  • Content Count

    782
  • Joined

  • Last visited

Everything posted by TotteG

  1. Ok, sorry you are right, it doesn't update the order automatically, only if you do a reset of the AUX ... (it does change the order in the "Track AUX Send" dialog, right click on the AUX on/off button) Best, Thomas
  2. Hi @cmbourget! The only way that I know of to change the order of the AUX sends is to is to change the order of the AUX return tracks (with drag & drop), the sends will follow that order ... Best, Thomas
  3. Hi again @cmbourget! Another workaround ... If you have the mixer in focus and have a solo button selected you can use the let/right keyboard arrows to toggle between the solo buttons and use Enter to Solo/Unsolo (to see if an item in the mixer is selected look for a red triangle on the button, knob, fader ...) You can use it for mutes, rec, monitor... etc as well. Best, Thomas
  4. Hi @cmbourget, welcome to Samplitude! A worksround is to use track 1 as a ”Marker track” and put empty Midi objects, name them like ”Intro” ”Verse” etc and give then different colours. You can then use the Object manager to navigate between them or create matchning Markers in the normal marker lane to navigate with and just use the ”Midi objects” as visual guidance ... Regards, Thomas
  5. Hi @Bolibolubab But they clearly state in the AXR4 manual that the preamp is based on both an analog part and a digital part: ”This preamp is based on an analog “AXR Preamplifier” perfecting a traditional, natural soundscape attained by the development team, and a digital “hybrid microphone preamp” that further evolves Yamaha’s proprietary modeling technology, VCM (Virtual Circuitry Modeling).” The SILK is just an optional feature to turn on to emulate that Rupert Neve Design ... Regards, Thomas
  6. Hi @Bolibolubab! I believe your guess is wrong, the AXR preamps is based on an analog preamplifier and a digital “hybrid microphone preamp” which use Yamaha’s modeling technology, VCM (Virtual Circuitry Modeling) to model Rupert Neve Design's preamps ... You still need an analog preamp to set the appropriate gain hitting the AD. You can read about it in the manual: http://download.steinberg.net/downloads_hardware/AXR4/Manuals/AXR4T_Operation_Manual_en.pdf Regards, Thomas
  7. I noticed that ... You make good use of the Independence sampler
  8. Hi @Geo524! Sounds good, it's a beautiful song, you nailed the sound of the original Maybe the views and lack of comments depends on the need of download the full wav to listen to it ... Best regards, Thomas
  9. Hi @Zartok! I noticed that the folder is write protected, that might be the problem ... Regards, Thomas
  10. Great! Unfortunately you can't use the Pro X Suite with that serial, it's the same box/disc for both version, there should be a sticker somewhere on the box which tell the included version. Best, Thomas
  11. Hi again @Harrison86305! Make sure you installed the right version ... Edit, now I see on your first pic that you have installed the Suite version and in your account pic your registered version is Pro X so that's why it's not working ... So uninstall the Pro X Suite version and install the Pro X. Both Pro X and Pro X Suite are on the disc, your serial will only match Pro X Best, Thomas
  12. Ok, thank for the report @werner! Strange that it didn’t work with your Pro X. I tested the ”Create activation code” in the Magix Service Center again with my Pro X serial, this on my laptop and now it accepts my serial ... I didn’t go thru the procces to generate the code as I don’t plan to activate it on that computer and I’ve already used my 3 activation so I probaly need to get a reset by support. Anyway it’s good to know that is still a working way to self manage the offline activation code. Last night I tried to do it on my iPhone, maybe it was a mobile web browser issue? Best, Thomas
  13. Ok, I just tested to install my old Pro X on an old (really old, with Win XP) offline PC in my studio. It does accept my serial, and when an e-mail is added and there is 2 green checkmarks the ”Activate program offline” shows down in the left corner. So I tested but it is not possible to get a activation code since they moved the licenses from the Pro Audio Service Center to the Magix Service Center, there it says not a valid serial ... To bad ... I will write to support as well Best, Thomas
  14. Ok Werner, I understand! Thanks for testning Best, Thomas
  15. I remember it was a bit tricky to find the offline registration but I think it was down somewhere in the left corner, maybe it just shows if the computer is offline? Do you have any registrations left of the 3 possible?
  16. Oh, that's bad ... I'm curious, have you tested if the offline registration also? Regards, Thomas
  17. Now I noticed that you are in trial mode so you must have entered an e-mail when activating the trial ... Did you use the same e-mail? If so the trial registration should show up in your account as well ...
  18. Ok, good! Did get an option to enter you e-mail? If so make sure it!s the same as for the registred account. PS. remove the image with the serial you posted earlier, if it’s the real one ... you can edit the post ... Best, Thomas
  19. The serial was on the CD cover inside the box, right? When you buy a boxed version you don’t get the serial sent by e-mail ... Do have a Magix user account? (If not create one) https://www.magix.com/int/support/my-service-center/ Login to it and try to register the serial there, it will tell you if it’s already used or not
  20. Hi! Make sure you write the serial number correct: don't write P2 it's already there, no - (dashes) they are added automatically ... When a correct serial number is entered the red cross are replaced with a green checkmark and then you can proceed the registration. Regards, Thomas
  21. Yeah Dave, the Magix website/logins are a bit confusing ... there is 2 different Magix logins for the ProX3 Suit bundle (+ the 3:d party stuff like Birdline Skins is registred on their website not at Magix) Here’s a link for the 2 Magix Pro Audio logins: https://www.magix.com/int/support/technical-support/pro-audio-support/ Best, Thomas
  22. Have you create a Service Center login? The Pro Audio Service Center It is not the same as the other Magix login, if you bought ProX3 from Magix online webshop that login is not conneted to the Service Center, that login is for Magix consumer products like Music Maker ... You can use the same details to set up a Service Center account, so try to do that ... Best, Thomas
  23. Hi Dave! Have you tired to login to Magix Pro Audio Service Center? If your login details doesn't work there you can register there ... https://www.magix.com/ap/mandants/servicecenter/index.php?m=samplitude&lang=uk Regards, Thomas
  24. Hi BX! Yeah that's an expensive solution, I'm curious if any Sam/Seq user tried the Soundgrid ... Yes, on Windows there are several options, here are 2 virtual midi devices you could try. Loop Midi: https://www.tobias-erichsen.de/software/loopmidi.html or LoopBe: http://www.nerds.de/en/loopbe1.html There is also an LoopBeAudio with up to 24 virtual audio channels, that might be a solution for you: http://www.nerds.de/en/loopbeaudio.html I have demoed it on my old PC but I've haven't tried it with multichannel audio, just tested to record an internet live stream from the web browser to my DAW with it ... Regards, Thomas
×
×
  • Create New...