Jump to content

pepe44

Members
  • Content Count

    13
  • Joined

  • Last visited

About pepe44

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for your explanation. I´ve been reading some posts and i found more problem from users using Pro X 5 than other versions. Seems like the monitoring is causing most problems. Lets see how the development team deals with this . Thanks for your reply. All the best.
  2. I believe the option that is needed for this is to have a track option called solo defeat , not a global option, per track...Cant find it. Maybe this is not possible.
  3. Hi everyone I´m trying to achieve this: Step 1 - Have a band recording live, all with separate headphones mixes ( sent from separate audio interface physical outputs) Step 2 - Being able to solo any track in Samplitude´s mixer without affecting any of the Headphone mixes. Step 1 - easy to achieve using dedicated AUX tracks set to physical outputs (AUX set to Pre or Direct Out) Step 2 - Couldn´t yet managed to to this. Some audio interfaces allow one to use it´s internal mixer to accomplish this task using the direct routing of input channels to output channels,, that is not the case here. Only using the internal samplitude mixer. Is possible ? Thanks in advanced.
  4. OK, its certainly a problem with the monitoring. If you dont use the monitoring everything works has expected. Lets hope the team at Magix can make a patch or update fixing this.
  5. Yes. Its a huge problem. Impossible to make professional work like this. Makes me think, from a new user stand point, how is it possible no one have noticed before ? im using samplitude for 2 days now and first thing i do when working on a new DAW is testing all the routing, preferences etc, before i dig into working full time. Is this a bug from X5 version or is it something that comes from the very beginning ? i would like to know if someone with X4 could make this test.
  6. Take this image has an example, watch the routing im doing there. When i solo track 1 ( which is going to a bus with a reverb inserted) the solo ignores the reverb. Same doesn't happen when i solo the buses, volume and reverb is still present. not for track .
  7. The problem comes when you try to solo one track in the session that is being sent to a bus ( set levels for the buses to another level different then unity). The solo ignores the routing . If you read this post, you will understand more clearly : Working with Solo Modes & the Monitor Bus - Pro X5 - Tutorial - Tips&Tricks - MAGIX Samplitude & Sequoia Board
  8. Thank you very much, this was indeed the "answer" for what i was looking for. Hopefuly the Samplitude developers will make an update with this in mind.
  9. Hi everyone, i´ve been using Samplitude Pro x 5 for 2 days now. Great DAW. Im having a hard time trying to figure out how to use sonaworks reference on the Monitoring section without causing problems on my track solo´s. Lets assume i have 10 tracks: 1-5 Drums OUT to Bus 1 (no AUX send, bottom track routing direct to bus 1) 6-8 - Some Samples OUT to Bus 2 (no AUX send, bottom track routing direct to bus 2) 9-10 Vocals OUT to BUS 3 (no AUX send, bottom track routing direct to bus 3) Bus 1+2+3 GO to BUS 4 (my submix) - Out to Stereo Master My master fader (red faders) is set to no output In the monitoring section i have setup my output to be my default 1+2 Audio interface physical out and the input to be the Stereo Master everytime i try to solo an individual track i get more volume from that track and the routing is ignored , sounds like the track solo is not passin on the bus and the monitoring section. Im i doing something wrong ? Any preference for the Solo routing ? I checked the manual, web search, looked in the project and system preferences, could not get it done. Hope someone can help. Thanks in advanced
×
×
  • Create New...