Jump to content

Search the Community

Showing results for tags 'u-law'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Samplitude & Sequoia Newcomer
    • English newcomer forum
    • Deutsches Newcomer Forum
  • Samplitude
    • Samplitude Software related topics (English)
    • Samplitude Hardware related topics (English)
    • Samplitude MIDI topics (English)
    • Samplitude Forum (Deutsch)
    • Samplitude MIDI Themen (Deutsch)
    • Tips&Tricks
    • Video Deluxe user forum (English)
    • Independence user forum
  • Sequoia
    • Sequoia Software related problems (English)
    • Sequoia Hardware related problems (English)
    • Sequoia Forum (Deutsch)
  • SOUND FORGE
    • SOUND FORGE - Beta Board
    • SOUND FORGE Pro - User Board
    • SOUND FORGE Audio Studio - User Board
  • VST Plug-ins
    • MAGIX VST Plug-ins (English)
    • MAGIX VST Plug-ins (Deutsch)
  • Other places of interest
    • The Listening Room
    • Tutorials
    • General Discussions
  • Accessibility / Barrierefreiheit
    • General Discussions / Allgemeine Themen
    • Missing Accessibility / Fehlende Barrierefreiheit

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. SF Pro v12 creates weird clicks (like bits of the sound from the start of the sample) at the end of the sample if you 1) resample it to 8.000 Hz (using antialias and interpolation?) and saves it as WAV - CCITT u-law 8000 Hz 8-b8t mono. I've attached the samples that caused the bug for me. bug when resampled to 8khz w alias, full interpolation 1.wav bug when resampled to 8khz w alias, full interpolation 2.wav
×
×
  • Create New...