Jump to content
Sign in to follow this  
Beethree

Rendering Vsti's As Audio In Real Time

Recommended Posts

Hi,

I'm using Samplitude SE - I have a midi part recorded that I need to convert to audio. It needs to be done in real time, as I am using an External device (Muse Receptor via Uniwire) running Kontakt.

So I cant just use the mixdown buitton on the mixer, which is not real time. Is the best way to acomplish this to mute everything else and use "mix in file"? Or is there something I'm missing?

Thanks,

Phil

P.S....I'm migrating from Ensoniq PARIS. Right now I have Reaper, Sampitude SE, and PT LE on my machine, and I am working on some stuff in all 3. Each has their selling points. I like the editing of PT, the flexibility of Reaper, and mixing on Samplitude. Delay compensation is pretty much a must for me for mixing and is the main reason I'm abandoning PARIS as my main mixing platform.I am leaning towards going with Samplitude PRO with an RME Fireface - waiting on the 1st patch for version 9 to see what the user reports are like.

If anyone cares.....

Share this post


Link to post
Share on other sites
So I cant just use the mixdown buitton on the mixer, which is not real time.

this fuction IS realtime. However, in V8, only Track functions will be included. Dunno if that'll work for you then. In V9 pro, no problem.

Cheers,

Sebastian

Share this post


Link to post
Share on other sites

Beethree,

You're correct. The Mixdown feature is definitely not realtime.

Just Solo the track(s) you need to bounce and use MixInFile.

That should work unless there are some restrictions in the SE

version that I'm not aware of.

Regards,

Tobben

Share this post


Link to post
Share on other sites
Beethree,

You're correct. The Mixdown feature is definitely not realtime.

Just Solo the track(s) you need to bounce and use MixInFile.

That should work unless there are some restrictions in the SE

version that I'm not aware of.

Regards,

Tobben

Thanks Tobben and Sebastian.

I tried MixInFile without success, but after some searches here I think my problem was "forced monitoring." Will try again tonight.

Share this post


Link to post
Share on other sites
I tried MixInFile without success, but after some searches here I think my problem was "forced monitoring." Will try again tonight.

Yes, in V8 you must turn off Force Monitoring when using MixInFile.

Regards,

Tobben

Share this post


Link to post
Share on other sites

I don't know if it's available in SE, but Freezing the track(s) is another option.

Once your satisfied; freeze it (them), then mix it down to an audio track(s).

I found in V8 pro that sometimes it worked; other times Samplitude itself froze...reboot needed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...