Jump to content
Mr Arkadin

Can't Even Get This Thing To Record.

Recommended Posts

OK, i'm looking for an alternative to Cubase and so i'm trying the demo of Samplitude9. i've glanced through the manual and i can set up VST instruments etc. i have imported MIDI files and they work OK.

Problem 1) When i come to record my a MIDI performance i hit record and nada, nothing, zip. i have record and monitoring enabled but nothing is created when i go into record - surely if everything else is working this should be dead simple?

Problem 2) i try to assign the audio from my VSTi to say output 7+8 but for some reason it is outputting to 4+5. Nothing i do will change where it's going. Where do i assign VSTi audio out (i am bussing to a Scope card)?

Problem 3) OK assuming i ever get to record anything i would like to loop a la Cubase. So i want to hit Left Locater, Right Locater, hit Loop and hit Play. i've found the Loop button but do you really have to faff with all those Marker things (which i can't seem to get to snap either)? Is there no quick left and right buttons like in Cubase?

If i could get these things working then i might be able to evaluate this program - at the moment not being able to record is a bit embarrassing as well as a bit of a hindrance.

Thanks in advance.

Share this post


Link to post
Share on other sites
Problem 3) OK assuming i ever get to record anything i would like to loop a la Cubase. So i want to hit Left Locater, Right Locater, hit Loop and hit Play. i've found the Loop button but do you really have to faff with all those Marker things (which i can't seem to get to snap either)? Is there no quick left and right buttons like in Cubase?

That's correct. Loops are Range based in Samplitude. Draw a Range (="highlight" on the timeline), off you go. No Loopmarkers.

Cheers,

S

Share this post


Link to post
Share on other sites

Mr. Arkadin,

Did my reply over at the KVR forum help you?

Greg

Share this post


Link to post
Share on other sites

OK, so i'll have to think of loops a bit differently, just a different way of working.

To Siriusbliss, here's what i posted as a reply on KvR (sorry for spreading this over two threads - i'll try to stick to this one from now on:

Cool you are a Scope user - you're now officially my sponsor on all things Samp/Scope ;).

This is what i was trying to do [your suggestion of recording MIDI of VSTi and monitoring via ASIO/Scope] - but i couldn't even get Samp to record the MIDI whilst playing the VSTi - even though i can hear the VSTi - MIDI lights are all flashing. i can hear the VSTi too. i'm pretty sure all my ASIOs are set-up, pressing Y shows me all the ASIOs (16 stereo in all). Am i right in assigning the output of the VSTi from the Audio section of the 'Inspector' (sorry don't know the Samp name - you know the column on the left)?

i've hit the Record arm button on the track, tried with and without the MIDI button selected, then hit record on the transport bar - flashes red (not continuous) and no part (is that an object?) is created.

Glad to hear Samp is fine with Scope though.

Share this post


Link to post
Share on other sites
i've hit the Record arm button on the track

Right click on that button and make sure Midi Record is selected or that that the midi button of the Track Editor (inspector ) is blue . The transport record button usually only flashes when record isn't enabled on the track .

Regards

Kraznet

Share this post


Link to post
Share on other sites

OK looks like something weird was happening with the installation. Today i launched and could only get the Transport Bar, no Project. So i uninstalled and reinstalled and lo and behold, the record buttons work! i was doing the right procedure, but obviously something went awry in installation.

Just while i'm here, anyone have any issues with the dongle protection?

Share this post


Link to post
Share on other sites

No issues here with the dongle on two machines.

I haven't tried networking the dongle yet.

I HAVE hot-installed the dongle while machines are running, but usually proactively use the stupid Windows hardware removal button to tell stupid Windows that I'm taking it out.

Glad you got it sorted out.

The Scope / Samplitude marriage is unique because of all the extra routing configurations available inside Scope. It gets confusing at times, but the flexibility is awesome.

Greg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...