Jump to content

Why Doesn't Mid Recordings Show Wave?


Blueberry
 Share

Recommended Posts

When you start recording a midi file, you see the cursor moving down the arrange page, but unlike audio recordings, no wave is created until after the recording is done. I have done a couple recordings in midi where something was not right and I had to re-record the part all over again. Is there a way I can click an option some where in the setup that would allow me to see the wave file while its being recorded? <_<

Link to comment
Share on other sites

No , Samp doesnt draw the midi object while you record

I don't see why it can't be implemented at some stage as it comforting to see what you're recording in realtime as the object is created and also in the midi editor . Also it would be better of there were separate audio and midi options because I like to have the "Show confirmation dialog (OK,Delete) after record " for audio enabled but for midi I prefer it disabled .

Regards

Kraznet

Link to comment
Share on other sites

No , Samp doesnt draw the midi object while you record

I don't see why it can't be implemented at some stage as it comforting to see what you're recording in realtime as the object is created and also in the midi editor . Also it would be better of there were separate audio and midi options because I like to have the "Show confirmation dialog (OK,Delete) after record " for audio enabled but for midi I prefer it disabled .

Regards

Kraznet

AGREE! <_<

SEA thumbs.gif

Link to comment
Share on other sites

seems too me it makes sense not to show a wave, it isn't a wave...showing events as it does is far more accurate and logical

Fine don't make it a wave, but show the midi notes being recorded while your recording. You can call it a wave or what ever you want. But it should be there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...