Jump to content
Sign in to follow this  
Blueberry

How Do You Upsample A Song?

Recommended Posts

In Cubase, you can have a wave file 24 bit 44. Then when I choose 88 in my setup and change my converters to 88, I get a message in Cubase. Sample rate has changed to 88. Do you want to change the sample rate of the wave file? I say yes and it uploads it.

How do you do this in Samplitude? It does not seem to give any message if you change sample rates.

Share this post


Link to post
Share on other sites

If you load a 44.1 audiofile in to an 88.2 or 96k vip the audiofile will be automatically upsampled to the VIP's samplerate. As far as I know you can't change the samplrate of an existing vip.

Share this post


Link to post
Share on other sites
As far as I know you can't change the samplrate of an existing vip.

You can. You can even optionally adapt the tempo of MIDI Objects and turn on the real time Object Resampling of Audio Objects.

In Samplitude, the Project rate must be the same as the system master clock. If you have no external Clock Samplitude will set the soundcard appropriately to the Project settings. The sample rate of the files referenced by the Objects is independent of the Project rate by real time resampling.

Cheers,

Sebastian

Share this post


Link to post
Share on other sites

Ok I created a new VIP at 44. I got a CD track and transferred it to Samp. Next I tested it and it worked.

Next I went to project setup and changed it to 88 and changed my converters to 88. I got a message that it would change the song to 88 and it changed it.

The problem I have is the whole song is not there. It is up to a certain point in the song and then it stops. There is nothing on the arrange page that will let me go past the end of the viewpoint that I have. What did I do wrong?

Share this post


Link to post
Share on other sites

if that point isn't past 5:30:something in time, I wouldn't know what should be the issue.

What options did you choose at the point where it asks you to adapt Audio and MIDI Objects.

Cheers,

S

Share this post


Link to post
Share on other sites
if that point isn't past 5:30:something in time, I wouldn't know what should be the issue.

What options did you choose at the point where it asks you to adapt Audio and MIDI Objects.

Cheers,

S

I am at 3:03 in the song.

All I did was go to project option, general.....hey I see that "project length" as 3:04. When it upsampled it made the song longer and did not go past the project length the song was when it was at 44. Hmm. Do I just double the length before I upsample?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...