Jump to content

Just Crossgraded To Samplitude 9 Classic


Rockem
 Share

Recommended Posts

Hello all,

I finally made the switch hope everything will work out fine ! :angry:

three things:

1. I get a dialog to update the codemeter to ver 9, samp is working

should I update ?

2. which patch should I download ? 9.1.1 or something earlier ?

3. also my codemeter version is 3, I see that there's 3.2c version, upgrade ?

thx

Eli

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...