Jump to content
Sign in to follow this  
Waco

Timestamp

Recommended Posts

I'm going to deliver my files to my clients Sonar DAW and have the files timestamped in Samplitude as 00:08:34165. How is that possible? 8 minutes and 34,165 seconds? When my client open the files he have them timestamped as 00:08:19 and doesn't sync at all.

Any ide'as?

I'm using ver 9.

Share this post


Link to post
Share on other sites

Hi Waco,

please enlighten us where you have read these values. What puzzles me is that there is no proper method to "timestamp" a file. You can edit the "original position", you can create files that have a certain position, but there is no actual "timestamp" function. Could you try to tell in Samplitudish what you do?

Cheers,

Sebastian

Share this post


Link to post
Share on other sites

Menu OPTIONS -> Broadcast Wavemanager.

I'am opening the bwf dialog for the files and suppose BWF will be saved in wavefiles when I later save the project and make them broadcast-wavefiles.

Share this post


Link to post
Share on other sites

Please note the following:

1. Time reference is read-only in the BWF Manager

2. Time and date in that dialogue refer to creation times, not to time reference.

3. The format in BWFM is HH:MM:SS:smpl, as it is also written there. This explains the numbers you have referred. The value you have given reads 'eight seconds and thirtyfourthousand-onehundred-sixtyfive samples' :lol: Got it?

If you want to define the Original Position, you need to do that with the respective menu item in Object menu. The references will however only print through to the Wave File when you export the files, because Original Position is a reference in the hdp in the first place. Irrespectively of that, files that have been recorded in sync stay in sync, unless you tell them otherwise.

I hope that helps.

Regards,

Sebastian

Share this post


Link to post
Share on other sites

Ok. So how can I do to get my files saved or exported as BWF so my client later can import these files and get them in sync and with the same timestamp? It seams that other softwares just have an option to choose BWF when exporting files.

Share this post


Link to post
Share on other sites

When you trackbounce or export files in the wave format, they will be BWF.

Tools > Trackbouncing > Mulittrackbounce (each track to a file)

is probably what you need.

Apart from that there is also the export command in the File menu.

Oliver

Share this post


Link to post
Share on other sites

That's exactly what I do but we still don't get the files in sync and not sure how I can do to make this work between our platforms. Is there another way of exporting and importing that might work better? How about converters like EDL?

Share this post


Link to post
Share on other sites

No idea what the problem might be, sorry.

But if you mark a range from the beginning to the end of the project

and bounce each track into a file you will get files with the exact

identical length. This should make it easy to align them in any other

workstation.

You could also take a look at the freeware tool EDL Translate

http://www.ap-sound.de/downloads.htm

Oliver

Share this post


Link to post
Share on other sites

Ok, I try this. One thing when exporting, I know I can exclude effects and do a multitrack to each file but is it possible to export files to zero without manually change each fader to zero. It would somehow be great to have an option to keep the fader settings in the mix when you export the files if you want them unchanged and without manually, first change all faders to zero, export the files and then bring the faders back again. Or do you just save the mixer setup to load them back?

Share this post


Link to post
Share on other sites
but is it possible to export files to zero without manually change each fader to zero.

Yes, it is possible. But in this way you actually don't export the mix. And fader settings, let alone automation, don't really transport well in the most exchange formats, even if yoi had them.

Regards

Sebastian

Share this post


Link to post
Share on other sites
is it possible to export files to zero without manually change each fader to zero.

You could always bounce on object level, then you dont have to null the mixer.. :ph34r:

Make a small (maybe muted) object duplicate over all tracks @ the beginning, and "ctrl a"/mark all objects.

Then go to bounce dialog and choose "objects" and "glue selected", and it will make a file of each track starting from the same position. Quick and easy.

Note that object manipulations will be included like it would with any other bounce/export command. And if you have a mix of stereo & mono-tracks, you might want to do it in two different passes to keep them like that.

Once in a while I recieve from & give files to ProTools users, (also did with v9)and the timestamp has always worked for us.

(I just bounce files on object level "where they are" & dont bother getting the same starting point - saves a lot of space too)

I believe your situation to be a Sonar-problem really, but it should be easy enough to test, just re-importing files into samp and see if they keep position-info.

Share this post


Link to post
Share on other sites

Fast forward to 2010 and samp11/sequoia11. I just posted this issue on another forum and only found this thread by accident.

All wav files recorded by samp/sequoia are bwf. They do have a timestamp.

The timestamp is wrong, however, some of the time in that it is different from the original time in the hdp (thanks for that clarification sebastian).

So this is a bug. Has this been fixed since Samp 9? And the workaround for samp 9 is to bounce the file?

thanks

Randy

Share this post


Link to post
Share on other sites
Fast forward to 2010 and samp11/sequoia11. I just posted this issue on another forum and only found this thread by accident.

All wav files recorded by samp/sequoia are bwf. They do have a timestamp.

The timestamp is wrong, however, some of the time in that it is different from the original time in the hdp (thanks for that clarification sebastian).

So this is a bug. Has this been fixed since Samp 9? And the workaround for samp 9 is to bounce the file?

thanks

Randy

Checked readme files for samp 9 and sequoia 10. I saw this

06/12/2008 Sequoia 10.1

Samplitude and Sequoia:

Filehandling / Import / Export

-Time stamps

-broadcast wave editor

-time stamp can be edited or assigned from object positions

-save buttons for transfering data into WAV files

o destructive Wave Editing: Save button saves chunks (e.g. marker) and timestamp into WAV file

o Mix To File is stamped with BWAV timestamp

Okay. This doesn't explain the wrong time stamp value for the file, but it suggests a design flaw or bug. I still don't understand why the correct time stamp would be automatically added after recording. Weird.

Share this post


Link to post
Share on other sites

Timecode is the way to go for me.

I went through readme files and saw that sequoia 10.2 added the ability to edit the timestamp and with one command to replace the timestamp with the "original position".

I then looked for it in 11.03, found it, tried it, and it worked. I was able to load into Nuendo to conform the performances. There was a replace all wav files command. Nice.

The theater I am getting these performances from uses V9, so it was important to have a reliable solution.

The moral of the story is to be careful about getting timestamped BWF from older versions of samp, and be sure to replace timestamp with original position if loading into another app so the timestamp is correct.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...