Jump to content
Sign in to follow this  
JCmuzic

Maximum Amplitude > 0 ?

Recommended Posts

Hi, I am very new to samp. I am doing a mastering project in Samp, I imported all my mixes from another program. The files were 24bit/48k. I have all the mixes in one track and I am using the object editor on each song to do my mastering processing, and when I am finished I freeze each object to conserve DSP. The problem I am have is that when I go to make a CD after inserting all my track markers, after I hit make CD and it does the Track bounce it always says my maximum amplitude is 1.14>0 which I take it is greater than 0. How can this be. I am carfully limiting all of my tracks, never having any overs. If it is greater than 0 than why do I not see any overs in the visualization meter? Please help!

Share this post


Link to post
Share on other sites
Hi,

1. What version are you using?

2. What FX have you been using?

3. What settings have you been using for re-sampling

Regards,

Sebastian

Its an older version V8.3 I think, not around the rig right now. , I am using AMTRAC for a comp, the Universal Audio Precision EQ, and the Universal Audio Precision Limiter, limiting to -0.1.

When I choose make a CD, I use Triangular noise spread for Dither, making 16bit 44.1 audio Wave Files

Share this post


Link to post
Share on other sites

I guess the peaks come from level changes while resampling.

I suggest that you revise your practises:

- target format of resampling should be 32bit float @44,1

- then, normalize to a reasonable level

- then you can burn from that on the fly, applying the dither you wish.

This way it will be always reliable.

Regards,

Sebastian

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...