Jump to content
Bren Gun

Midi Tracks Forced On Me As A Whole?

Recommended Posts

Hi. This is another one of those "trivial things questions". I see it's always the little things that get me. Let me tell you, though, that I just deleted the track in question which worked pretty fine, but something still bugs me.

I loaded a MIDI file which had about 10 tracks into the arranger view. I then wanted to remove one object, so I selected it. But no matter what, whenever I clicked it, or any other object of another track, all MIDI objects were selected. I thought that even if I'd move earth, mountains, and oceans, the program would force me to select the whole thing.

Share this post


Link to post
Share on other sites
Hi. This is another one of those "trivial things questions". I see it's always the little things that get me. Let me tell you, though, that I just deleted the track in question which worked pretty fine, but something still bugs me.

I loaded a MIDI file which had about 10 tracks into the arranger view. I then wanted to remove one object, so I selected it. But no matter what, whenever I clicked it, or any other object of another track, all MIDI objects were selected. I thought that even if I'd move earth, mountains, and oceans, the program would force me to select the whole thing.

I'm no midi-user, but it sounds like they were grouped? - try ungroup, and then remove your object (?)

Share this post


Link to post
Share on other sites

hi,

yes, they're grouped ! When you load a midi file, objects are grouped. Don't know if it is by default for midi import or if it is related to the choice in Info about Lock Recorded Objects (never try to disable this and import a midi file).

Just right click on one of them, and Ungroup.

regards

Phil

Share this post


Link to post
Share on other sites

If you go to File > Load/Import > Load Midi File , there's an Options button in the resulting File Browser . Then you can check/uncheck the box next to "Group Loaded Objects " depending on your needs .

Regards

Kraznet

Share this post


Link to post
Share on other sites

Hi Kraznet,

thanx to remind there's an option window ... :) I've never opened it because I've never loaded audio or midi with menu, I just use drag and drop !!

Well, I just find that this option is unticked, certainly since years, but all drag and dropped midi files are always grouped here ... So, I'm not sure this option really working ?? :)

best

Phil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...