Jump to content

Samplitude 11 BUG's and Errors.


Lukas Drozd
 Share

Recommended Posts

I'm using Samplitude pro 11 for a few day's. I found a few errors and bug's what make difficult work. (My english is little poor ;-) )

Also I can't yet login to PRO FORUM, because of that, I'm writing here. If somebody from Developer group read this, please take that very serious.

IMPORTANT BUG'S

- The content of MIDI objects are susceptible for DELETE from arranger View! It's not permissible! If I want move, cut or Del little fragment of midi object, the notes inside object disappear! Now I can not move, delete fragment the object because I will destroy the notes content.

- During record on the MIDI track, after stop record the active button REC on the track makes switch off the REC button.

- The names of track inside TRACK FOLDER disappear after add new track. It's irritating, if I make a drums group I can't see the names tracks. Normal track are OK. That is only inside TRACKS FOLDERS.

- Samplitde always crash after over 1GB project in RAM. It's strange because Samplitude 8 is working freely even with 1,3 GB in RAM. It must be repaired. That limitation make difficult serious work.

- The monitoring with ASIO some time works, some time doesn't work on track with VST intruments. There is no rule. Hmm. I'm working on Economy Software Monitoring.

- When I record midi part on track where is other one midi object in the same place - I can hear that. For example - If I want to record continue of part drums I play 2 bars before. Then I can't hear the part what was recorded before. That is big difficulty.

For example - in SAM8 that works great!

- The volume fader is depend on volume curve. How switch off it on track? I can not turn up volume with fader, only by edit the curve (if automation volume is active on track of corse)

- I have a problem with latency response between VIP and master section. With orginal setup it did not work. I had to change in plugin buffer preset (default - best performace).

- The view of MIXER doesn't reflesh in the same time when change color track in VIP.

-

That Bug's must be fix. Actually I have to work on older Samplitude. When we can exepect update? I will very happy, because SAM11 look like very good and solid software. But that errors break down a good impression. Please, work on it! Competition don't sleep. ;-)

Lukas Drozd

Link to comment
Share on other sites

I have found next bug in SAM11.

- If I record the midi or audio track, and stop record, after that the ACTIVE Rec button switch off. And if I want to record again I have to switch on again. It's irritating.

- If I select a few objects, and I want to apply the various parameters (like EQ, VST, Time Shifting ect.) The parameters are not apply for selected objects. My parameters are apply only for first object. Not for all. That function was working good in the SAM8. Why we can't use here??? Now I have to set parameters each time for all objects separately. It's not good.

My hint: What do you thing about new VST Bridge? Now Samplitude is 32bit. The software like JBridge would be perfect. 32 bit aplication could use more than 1,4 GB RAM!!! Please, make your own bridge like JBridge (http://jstuff.wordpress.com/jbridge/) where the VSTi would be open in external process. Now we can not use powerfull PC platform!

I will send new hint during my work with SAM11 pro.

Lukas

Link to comment
Share on other sites

I don't have V11 yet, so I can't test most of your issues, but here are a few things that might help...

- The monitoring with ASIO some time works, some time doesn't work on track with VST intruments. There is no rule. Hmm. I'm working on Economy Software Monitoring.

The next time you don't get sound, first make sure your routing is correct (ie. the output is going to the correct output on your interface so sound goes to your speakers). If the mixer routing is correct and you are using the ASIO driver for your audio interface, then make sure the following are also in use:

Asio software monitoring or Fx monitoring:

Select the Play/Rec menu, then go to Monitoring and make sure Mixer FX Monitoring / Hybrid Engine is checked.

Input monitoring (Rec M):

This option is also in the same menu as the last one.

Play/Rec --> Monitoring and make sure Input Monitoring is checked.

If those are all correct and you still don't get sound, then it is definitely a bug.

- The volume fader is depend on volume curve. How switch off it on track? I can not turn up volume with fader, only by edit the curve (if automation volume is active on track of corse)[/b]

This is the same in V10 (because they were asked to change the old behavior), but they made an INI tweak so you can use the volume fader after automation has been done. I prefer using this also. :)

[Factors]

ScaleVolumePanAutomationInReadMode=1

- If I select a few objects, and I want to apply the various parameters (like EQ, VST, Time Shifting ect.) The parameters are not apply for selected objects. My parameters are apply only for first object. Not for all. That function was working good in the SAM8. Why we can't use here??? Now I have to set parameters each time for all objects separately. It's not good.

Did you use the "APPLY TO ALL" button in the object editor?

-tkr

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...