Jump to content

Range playback nightmare!


Erik O.
 Share

Recommended Posts

I'm using Samplitude 11.

When I press spacebar, a range will be created automatically. When I press spacebar again, playback will begin and end according to the range. When playback stops, a new range will be created and the story repeats itself.

I don't know how I managed to activate this behavior, but I spent a LONG time trying to get rid of it. No luck. Please help! :unsure:

Link to comment
Share on other sites

I'm using Samplitude 11.

When I press spacebar, a range will be created automatically. When I press spacebar again, playback will begin and end according to the range. When playback stops, a new range will be created and the story repeats itself.

I don't know how I managed to activate this behavior, but I spent a LONG time trying to get rid of it. No luck. Please help! :unsure:

What happens when you switch mouse-modes?

Have you tried removing the range?

Greg

Link to comment
Share on other sites

What happens when you switch mouse-modes?

Have you tried removing the range?

Greg

I've tried both without luck. Maybe I should specify a bit : If I place the cursor on let's say bar #30 and press spacebar, the cursor will jump to bar #33. A range of 2 bars will automatically be created and nothing else happens. When I press spacebar again that range will be played back and when the cursor reaches the end of the range, a new one is created 3 bars ahead.

The only way I can stop this is to activate loop and create my own range. But of course that's not optimal.

This "thing" started all of a sudden while I was working with this fairly new session. When I open other sessions that misbehavior is gone which lead me to believe that I by accident must have hit some keyboard shortcut and activated some strange feature :unsure:

Link to comment
Share on other sites

click or unclick, whichever way you do not have it already, the option, Play Cursor Independent Of Range, its under system options (Hit the Y key) and then its under General/program settings.

This is supposedly the o-ton mode (in German; I think "Live performance" in English). It is used for playbacks during shows or theater. it automatically creates a playback range over the selected object or to the next cd marker. Switch it off. It is on one of the many toolbars.

Georg

Link to comment
Share on other sites

This is supposedly the o-ton mode (in German; I think "Live performance" in English). It is used for playbacks during shows or theater. it automatically creates a playback range over the selected object or to the next cd marker. Switch it off. It is on one of the many toolbars.

Georg

Bingo!! I found the o-tone mode option in Play/Rec - Playback Mode and de-activated it. It's a mystery how it was activated though, because there are no shortcuts assigned to it. Anyways, I'm so happy now :D

Thanks a lot for solving this out Georg and thanks to Tim for your suggestion.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...