Jump to content
Artbluevibe

Midi record timing slightly off

Recommended Posts

How can I fix this? I record right on the beat with one simple note with metronome just to see , and it's not on point. Can anyone tell me how to fix this please because every time I quantize a recorded midi track it messes it up so I have to grab the whole object and move it slightly back then quantize. Thanks in advance.

Check out the image. 

 

1489781910871-1283884005.jpg

Share this post


Link to post
Share on other sites

In the mixer, the second line item named "Dly" will let you set a delay/anticipation time on a per track basis in a number of different time units. It works for both audio and MIDI tracks.

Share this post


Link to post
Share on other sites
1 minute ago, hyper.real said:

In the mixer, the second line item named "Dly" will let you set a delay/anticipation time on a per track basis in a number of different time units. It works for both audio and MIDI tracks.

Thank you for responding,  I will have to check it. Is this in camo? Second line in which section? Sry trying to find 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...