Jump to content
PhilM

SpectraLayers Pro 4

Recommended Posts

I can't open SpectraLayers Pro 4.0.   When I click on the Register and Activate tab, it freezes up.   I uninstalled and entered my email and the correct serial #.  Still it doesn't work.    I read someone's sugesstion and deleted some SpectralLayers related files in Programdata.  It didn't work for me.   I wrote to Magix a couple of days ago, and no reply yet.    

Share this post


Link to post
Share on other sites
18 hours ago, PhilM said:

I can't open SpectraLayers Pro 4.0.   When I click on the Register and Activate tab, it freezes up.   I uninstalled and entered my email and the correct serial #.  Still it doesn't work.    I read someone's sugesstion and deleted some SpectralLayers related files in Programdata.  It didn't work for me.   I wrote to Magix a couple of days ago, and no reply yet.    

 

Me too. The links for offline activation send you to dead pages without the links they tell you to use.

Waiting for a reply from support.

Share this post


Link to post
Share on other sites

I have found that sometimes I have to turn off my antivirus (and perhaps some other tray icon programs) before everything will work properly with those registrations. Naturally, I turn it right back on again when I am done.

Terry

Share this post


Link to post
Share on other sites

I stopped Windows Defender and got rid of all open apps in the tray.   Still didn't work, but this time I noticed a choice to activate by phone.   So that I will try.  

Share this post


Link to post
Share on other sites

OK add me to the list of people that cannot activate SpectraLayers Pro 4.0 . I have tried all I can think of, Run as Administrator, shutoff antivirus, stop as many things as I could. I uninstalled and ran the installer as admin, but it still freezes when I try to activate. I was able to register the product on line but that does not supply an activation code. Any Ideas would be great. I have sent a note to support.    Dan  

Share this post


Link to post
Share on other sites

I'm really not sure why Spectral Layers Pro is causing so much problem. I did a quick test and uninstalled mine and then reinstalled it. The problem was it was already registered so it just started up without needing to activate it. The only thing I can think of at this time is that there is a problem with the activation server. Unfortunately I don't have any access to any of that so it's really in the hands of MAGIX support. Unless one of you makes a sudden breakthrough I think you may have to sit tight until MAGIX support get back to you.

One last thing the version of Spectral Layers Pro I have is 4.0.87 I presume you all have the same version?

Regards, Kraznet

Share this post


Link to post
Share on other sites

I got it to activate using the procedure offline activation. when you enter your serial no. the offline option appears, i followed the instructions in the form and it generated a code in my product page. Entered he code and the program activated. You do not need another computer to do this, Hope this helps someone.  I will also post this to the other topic in the software topics.    Dan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...