Jump to content

Anyone else having forum issues?


35mm
 Share

Recommended Posts

I was browsing the forum the other day and noticed that all threads were marked as unread. I then noticed that I had been logged out. So I logged in and still old posts were marked as unread. Furthermore, if I viewed a thread then went back to the thread lists it was still marked as unread. So I deleted all cookies for domain support2.magix.net, restarted the browser (Chrome) and logged into the forum. Same issue still.

I am also noticing that the text I am typing here is displaying as bold italic and highlighting it and clicking B removes the italics and clicking I remove the bold.

This is all very odd. I guess the Invision software was recently updated and something has gone wrong on the forum or with my browser as a result. Has anyone else noticed similar problems?

Link to comment
Share on other sites

Done some more testing. Tried marking site as read - seems to have no effect. The text remains bold so all posts show up as new. I logged in with Edge and everything was fine. It's as though Chrome is formatting link text and text in the post editor as bold. Any reason anyone can think of why it would do that?

Link to comment
Share on other sites

Well, it's the CSS that seems to be weird. I am seeing your replies as bold, yet your last reply is in a < p > tag so it shouldn't be rendered as bold. I am seeing my text in the editor as bold yet bold it turned off. I see all the post links as bold even if I have read them. However, I now see a black dot next to any I haven't yet read and I don't remember seeing that black dot before. So it is registering what I have and haven't read.

 

I am pretty sure I haven't got any accessibility settings on, but that is a good point and I do have a kitten which just loves running all over my mixing desk and computer keyboard whenever I'm not looking! Nope just checked and no accessibility enabled - other websites are fine. I guess I'll keep scratching my head over this one.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...