Jump to content
Sign in to follow this  
Swamper

Used up Activation code

Recommended Posts

I purchased a SSD and migrated Win 10 to it, then installed ProX3 Suite etc.

Twice now after a Win 10 update have lost the OS and cannot recover either by system restore or backup image.

I am beginning to suspect the refurbished SSD.

The only solution has been to re migrate the HDD Win 10  to the SSD and reinstall Samplitude etc. I see now I should of installed it on the HDD but so slow.

Now I am told am out of registrations and cannot see a way of deactivating the older registrations.(I didnt think of this)

This is all on the same PC and the same SSD.

Is there a  way to deactivate registrations?  Say I had 2 machines and retired one for a newer machine?

What is the recommended method of preserving registrations if reinstalling OS on existing computer?

 

 

Share this post


Link to post
Share on other sites

Contact ProService via email to open a support ticket, explain the situation. They'll give you more activations. There are many, many topics about this on the actual Samplitude Software topics forum.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...