Jump to content

Independence Transition to X5


tdor
 Share

Recommended Posts

I am trying the X5 trial, I observed that Independence cannot find all the files from the Independence version I got with X3.

Will I have to download and re-install the whole suite?

If I load the same project in X3, all is fine. In X5 some files load some don't

Anyone with the same issue, aka upgrade hell?

 

Link to comment
Share on other sites

@TotteG Hi Thomas,

I have Independence 3.6.0.24, got this from customer service. For example, X5 does not load "Independence Content Image File 10" - even when I use the find function in Indi and point directly at that file.

Try to load, from the Pro Suite, 03 Acoustic Bass / Upright Bass 1 BIG Key-Switch A-1, or anything below that list.

The Mexican Bass loads.

Thanks, also Thomas

Ps. I cannot recall how I downloaded those 70GB image files for Independence, it must be so obvious that I did not take any notes. Maybe the file is corrupt, or not registered properly.

 

 

Link to comment
Share on other sites

Well, I have X3 installed, I just wonder why some files load and some don't. Without any noteifications, where is the Logic in that? I can load the Vita instruments, too. No restrictions.
I have the impression X5 is more stable than X3, with X3 I don't get far without crashing. Some days are better than others. Thanks Werner, (I have a Humpen with  Wilhelmshöhe on it, bought it here in TX, such a great park)

 

Link to comment
Share on other sites

18 hours ago, tdor said:

@TotteG Hi Thomas,

I have Independence 3.6.0.24, got this from customer service. For example, X5 does not load "Independence Content Image File 10" - even when I use the find function in Indi and point directly at that file.

Try to load, from the Pro Suite, 03 Acoustic Bass / Upright Bass 1 BIG Key-Switch A-1, or anything below that list.

The Mexican Bass loads.

Thanks, also Thomas

Ps. I cannot recall how I downloaded those 70GB image files for Independence, it must be so obvious that I did not take any notes. Maybe the file is corrupt, or not registered properly.

 

 

Hi Thomas! 

Ah, now I remember that you shared the 3.6 version you got from support last year ..

I also remember that @TerryBritton did comment he had these problems when installing 3.6 so reverted back to 3.5.

Regarding the 70GB image files I think one where asked to run the download manager when using Independence for the first time.

I have several boxed versions, so I got the DVD's with the files.

 

Link to comment
Share on other sites

curiosity killed the Cat. I tried to uninstall Independence 3.6, and revert to 3.3, errors errors errors, now I have neither.

I am tired of this BS. No X5 and I am flushing X3 too, countless hours of troubleshooting, no more.

I knew that I would end up like this.

So sad.

Link to comment
Share on other sites

9 minutes ago, tdor said:

curiosity killed the Cat. I tried to uninstall Independence 3.6, and revert to 3.3, errors errors errors, now I have neither.

I am tired of this BS. No X5 and I am flushing X3 too, countless hours of troubleshooting, no more.

I knew that I would end up like this.

So sad.

To bad Thomas ... why did you choose to revert to 3.3 and not 3.5?

This link might help you out:

https://www.magix.info/us/support/article/reinstalling-independence--647/

Link to comment
Share on other sites

I cannot re-install Independence from my DVD for the following reason. Any ideas? I would think the installer takes care of installing that RegInBundle.exe ??

I contacted customer support, will share what they advise.

2080192039_SamplitudeX3errormessage3.png.7a1eae403dd2317de0f3719fbe078dbf.png

Link to comment
Share on other sites

8 hours ago, tdor said:

dunno, I don't have 3.5,

3.3 is what came with Sam X3 - will try instructions on the link you provided. Thanks!

I think the download from here is 3.5:

https://www.magix.com/int/support/pro-audio-downloads/

As I recall there is 2 downloads:

The VSTi software: MAGIX Independence Pro Standard

The 70GB library: MAGIX Independence Pro Premium Suite

 

Link to comment
Share on other sites

When I try to re-install, I am receiving an error 1603, access to a key in the registry denied. I tried to claim permissions for that specific key by all means. No chance, no access. Because there is somewhere a 1 instead of a 0, I am not spending the next week to re-install a complete system. :huh: Thanks for helping TotteG

Link to comment
Share on other sites

Sorry guys, I have to write this in german because I’m faster and more precise. But I know you can follow me.

Ich bin zu 100% sicher, dass es sideeffects geben kann, wenn man versucht, die Independence Versionen untereinander auszutauschen. Bevor du das komplette System mit allen Programmen und Plugins neu installieren musst, schlage ich folgendes vor:

  • Alle Independence Versionen über das alte Programme und Features Modul der alten Systemsteuerung löschen
  • In der neuen Systemsteuerung unter Apps nochmal nachschauen, ob dort auch noch Einträge vorhanden sind. Dann nochmal deinstallieren 
  • Everything installieren. Das Programm ist viel schneller als Windows search https://www.voidtools.com
  • In Everything nach Independence suchen, alle gefundenen files bzw.. Ordner löschen, auch die libraries.
  • regedit.exe öffnen. Nach Independence suchen und jeden einzelnen Eintrag händisch löschen.
  • Systemneustart
  • Independence 3.5 oder 3.6 installieren. Beim ersten Insertieren des Plugins gegebenfalls aktivieren und die Library neu installieren
  • Dann hoffen, dass es klappt. Aber es ist eine Menge Arbeit....
     
Link to comment
Share on other sites

Danke Werner, freut mich dass Du mir helfen wolltest, das war in der Tat Arbeit. Aber es war nicht ganz so einfach wie Du beschreibst:
Irgendwie waren keys in der registry im Klo. Hier Anweisungen, falls so was mal passiert:
https://www.kapilarya.com/fix-an-error-is-preventing-this-key-from-being-opened
SysinteralsSuite runterladen, dann dort rein CDen, cmd als admin starten, folgendes eingeben.
psexec -i -d -s c:\windows\regedit.exe
Dann kannst Du selbst jeden Key, auf den Du nicht (mal als admin) zugreifen kannst, ändern. Dann z.B., Administrators als owner eingeben. Full Control, etc, bla bla bla

In English: If you ever run into an issue with access to registry keys being denied have a look at: https://www.kapilarya.com/fix-an-error-is-preventing-this-key-from-being-opened
Download Microsoft's SysinteralsSuite, open cmd as admin, cd to that folder SysinteralsSuite folder and enter: psexec -i -d -s c:\windows\regedit.exe
Fix you registry as you need, add "Administrators" as user with Full Control - AND STAY AWAY FROM REGISTRY CLEANERS, that's all BS and causes more harm than good.

Cheers, Thomas

Ps. Good to know about Everything, I am using Ultrasearch by https://www.jam-software.com/

Link to comment
Share on other sites

  • 6 months later...

Has anyone here succeeded in Activating the Pro Premium Suite that contains the Standalone and Live capability alongside Pro X5 Suite?

You've probably seen my Activation thread but just wanted to report here that I've uninstalled X3 & X4 Suites, have tried both the 3.5 & 3.6 version downloads but cannot find any combination allowing my to activate.  Fortunately, I still have all the instruments (not on the C: drive) so I haven't had to reinstall those.

Everything works GREAT within Pro X5 but absolutely no success outside the Sam.  I'm still waiting on a response from Pro Service.

ANSWERED: Upgrade to Independence Pro Premium Suite VST from limited version in Samplitude Pro X5 Suite - MAGIX VST Plug-ins (English) - MAGIX Samplitude & Sequoia Board

This should be a sticky in this forum!

Link to comment
Share on other sites

  • 1 year later...
Guest Fulsac

Pretty nice post. I just stumbled upon your blog and wished to say that I've really enjoyed browsing your blog posts. After all I will be subscribing to your rss feed and I hope you write again very soon!
Link to comment
Share on other sites

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...