Jump to content

Build 161 Spacebar / Enter keyboard command


rraud
 Share

Recommended Posts

SFP-15, Build 161 
I have discovered the  Spacebar / Enter keyboard command both do the same thing now.. With "Options> Preferences> General> 'F12 instead of.... enabled, they are just reversed, and still do the same thing , it is just reversed L Spacebar is 'Pause' and Enter  is 'pause'  as well.
Otherwise, the Stop/Pause/Play toolbar and menu Transport commands function normally.

At this time I do not know if this is an isolated occurrence. Can anyone else confirm this,   Build 161 behavior??

one step forward. one step back..

Link to comment
Share on other sites

UPDATE:
At some point prior to installing build 161, I may have changed the "Transport> Toggle Pause" keyboard command, (though I do not recall doing so). Re-creating the Enter=Toggle Pause' keyboard command shortcut re-enabled it  I am still not sure if this was an isolated occurrence on my system or an issue with the build.

Edited by rraud
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...