Jump to content
Sign in to follow this  
sluggo

help with 88kHz, resampling

Recommended Posts

Hi,

I'm still using Samp Studio 6. For a while now I've been doing a lot of recordings at 88kHz. I then get my files ready for cds and use the cd burn function. Samp creates a new .wav file that is 44.1kHz before burning the cd. However, I have one VIP that was recorded at 88kHz but it plays back at the wrong speed. I have to set the playback speed to 22kHz. The object name says "Take 1 Resampled". I seriously don't recall resamplinng this .wav. The file info lists the .wav as being 88kHz. This isn't making any sense to me... Any ideas?

thanks

Share this post


Link to post
Share on other sites
Guest Guest

Disable the realtime resampling effect on this object (this one with "resampled") and if the wave matches your 88.2 project sample rate, it should play with the correct speed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...