Jump to content

Kraznet

Moderator
  • Content Count

    8,230
  • Joined

  • Last visited

Everything posted by Kraznet

  1. So that simplifies things. So basically the version you are using has suddenly the de-authorised itself. I'm not really sure why this is happening. If you have never installed Samplitude and are using the stand-alone/third-party version of Independence there's no reason why this problem should arise. It sounds like something's happened to your system since you last used Independence last year. Did you try doing a repair using the Independence library content installer? Apparently doing this will reinstall the files related to copy protection. failing that I'm not really sure what other solution there is other than you contacting support. Regards, Kraznet
  2. There is a problem about authorisation when it comes to the Samplitude version of Independence and the stand-alone version. Is Independence working in Samplitude OK? Regards, Kraznet
  3. One other question. Since Independence was last working in Studio One and stand-alone have you installed a new version of Samplitude including the Independence version that came with the installer? Regards, Kraznet
  4. Just to clarify. The version of Independence which comes with Samplitude only works within Samplitude. If you try to load it in a 3rd party DAW or as stand-alone you will get that "file not found" message. In order to use Independence in a 3rd party DAW or as a stand-alone app you need to pay for a separate licence. Did you buy a separate licence? Regards, Kraznet
  5. Hi Matti, Is this this problem occurring when using the stand-alone version of Independence? Regards, Kraznet
  6. Hi Les and welcome to the forum, There was an issue with recording midi in a earlier version of Samplitude Pro X4 if retrospective midi record was enabled but it should have been fixed now. What version are you using have you installed the latest update? If you have the latest update and it's still not working make sure you don't have a small loop section enabled further down the timeline because that can cause problems. Regards, Kraznet
  7. Thanks for clarifying your method I will look into this. Regards, Kraznet
  8. Hi BX, Here's a video showing a test I did and how I restored the deleted revolver tracks. Regards, Kraznet Restoring deleted revolver tracks.mp4
  9. I can confirm this does actually happen if you delete a track which happens to have revolver tracks enabled you will lose the revolver tracks. But I also noticed if you undo one of the audio objects will return and if you undo again another one will return as well. So you don't lose the objects you just lose the revolver tracks. I agree it's not ideal but you should also get a prompt asking you whether you want to delete that track as a safety measure if you're about to accidentally delete it. If that message didn't appear press Y and go to the General tab and click on: Reset all "Don't show this message again" boxes. Regards, Kraznet
  10. Hi BX, When using the Take Composer you can only use it with the existing audio you recorded onto that track. Importing audio files recorded from elsewhere into the take composer is not supported. This is a limitation of the current design and probably the reason why they weren't remembered when you reopened the project. Regards, Kraznet
  11. Hi Digital Energy, Welcome to the forum. In my version of Samplitude Pro X4 it says DP3 and in Sequoia 15 it says DC2. I don't really know what these mean it's probably some internal scheme that the Magix developers use. I wouldn't worry about it. Regards, Kraznet
  12. It sounds to me like you have one of the piano keys in the MIDI editor highlighted red this means that it will filter out anything else. Check my video. Regards, Kraznet MIDI note filter.mp4
  13. I'm afraid you can't you can only affect volume on the track level not the object level. Regards, Kraznet
  14. Right click on the fader and make sure you have "controls Audio Track Volume" selected. Regards, Kraznet
  15. You're trying to put a shorter clip over a longer clip. Try this. Drag the short clip over the longer clip. (I hold down Shift to constrain horizontal movement.) Keeping the mouse button pressed, use the "Ins" key. See GIF. Regards, Kraznet
  16. I did a test and I cannot reproduce the problem when move objects using that keyboard shortcut Ctrl+Alt+Shift up/down. Regards, Kraznet
  17. Hi Eddie, I will have to look at the project from the tutorial I made to see what's going on. I will try and do it the next few days as I'm busy working on productions at the moment. Regards, Kraznet
  18. That answer was 8 years ago and I've amended it. Since then it has changed and now you can install Samplitude Pro X4 on 2 computers only. In fact if you sign into your MAGIX account which for Samplitude Pro X4 here. https://www.magix.com/gb/support/my-service-center/ you will see there are 2 slots for activation/deactivation. With regard to off-line authorisation I answer the question here:
  19. I can't see the pings you uploaded. Are you trying to run Independence as a stand-alone or in 3rd party DAW? Regards, Kraznet
  20. Hi Timathy, I've attached the Pro X4 Download Manger use this to install it. Regards, Kraznet SamProX4_Suite_DLM.exe
  21. Hi Simon, Really nice and very well done. So far I've listened to One Thought About Existence and Lonely Wanderer and they are both excellent and expansive with a really rich sound. Nice to hear Samplitude being used in this area of music. Keep up the good work!! Regards, Kraznet
  22. Here is another tutorial showing the new MIDI features in Samplitude Pro X4. Regards, Kraznet
  23. Good point I don't know the answer to that question I will enquire. What language do you require? Regards, Kraznet
×
×
  • Create New...