Jump to content

32Note

Samplitude Members
  • Posts

    142
  • Joined

  • Last visited

Posts posted by 32Note

  1. Damn thing died on me again Friday! :( Back to the tech again this morning! This time I think the new video card died.

    It's a good thing I have another and backup as well as my recent purchase of an iMac! If this keeps up I'll have my own Computer store! :)

  2. Actually, since I last reported on my demise, the PC unfortunately failed permanently. However, I am happy to report upgrades on motherboard, power supply, memory, video card, and a new HD (that makes three) which the old C drive was turned into a slave and thus all my work was saved but the applications are gone. I have a few of the original disc and can re-install the applications but I think I'll just start new and just use this PC for internet.

    As far as it being cold here, yes but it's a trade off from the treat of earthquakes I guess. However, I think I may like to be warm and shaken once in a while than cold and shaking 10 months out of the year.

  3. It's up and running again with not a bit of work lost! Everything on the F drive was unaffected but what shocked me all the programs and software was recovered back to their normal running state! Our IT person is not in today so I'll have to wait for tomorrow and ask what was found.

    So, I guess this makes me happier today, yes?

  4. I have two PC's. One I had since 2005 and used for various work up until a year ago when I purchased a new dual core. Actually, I had it built and configured for audio/midi recording. The first PC I used solely for internet and that puppy went blank tonight!

    I lost some old work I believe but will not know until I take it back to the man who built it. There are two drives, one for the OS and the other for storing my work. I am praying that the "F" drive was saved from mass extinction and only the CD was effected.

    Samplitude is safe and sound on me newest PC and backed up every week.

    Wish me luck!

  5. Say so in the comparison chart - FEATURES

    SAMPLI-

    TUDE MUSIC STUDIO

    SAMPLI-

    TUDE SE 9

    SAMPLI-

    TUDE 10 MASTER

    SAMPLI-

    TUDE 10

    SAMPLI-

    TUDE 10 PRO

    SEQUOIA 10

    Dynamics / EQ

    x x x x x x

    Advanced Dynamics

    - - x x x x

    Multiband Compressor

    Multimax - x x x x

    Phase Invert

    x x x x x x

    Expander

    x x x x x x

    Noise Gate

    x x x x x x

    Limiter

    x x x x x x

    Stereo Enhancer

    - - x x x x

  6. Thanks for your help. Getting quite tired last night I decided just to shut down and wait till this morning to work on it. Wouldn't you guess! I fired up the PC. opened Sam, loaded the same project and the problem was gone!

    I believe I've worn a bald spot at the top center of me head with all this scratching in wonder. Weired ....

    By the way I'm using a PreSonus FP10 for sound.

  7. This is weird. Everything was ok yesterday. Today I'm having one heck of a time trying to figure out why in the world am I getting a slight delay and echo sound when I want to record. It's almost as if the signal is being rerouted through another channel and back again. Checking the audio set up gives me no clue. Something is wrong and I'm about to do a system restore to see if it can be eliminated.

    Before I do a restore here is a possible reason. Tell me if you think so and if there is a way to reverse it. Last night I copied the vocal track and paste it into another track. After listening to it a bit I decided to delete the track but I suspect it's still there somehow, somewhere! If this is so how do I get rid of the problem without totally starting from scratch. However, and I am thinking out loud here, I have also tried closing out the program without saving and then opening with no change. AND to top it off this problem seems to be happening in several other sessions. This leads me to believe in audio setup there's something happening I am not seeing.

    Please help if you have

    Any suggestions, insight, experience, comments, and or concerns?

    Many thanks.

  8. Hmm, I had no problem playing sound via midi keyboard controller up until I installed the Tranzport (which works well). For some reason I lost my place as to how to set keyboard midi control. I thought both the Tranzport and Keyboard could be used in a project but it's not happening. I am able to load VST instruments but not able to trigger the sounds although the meter reacts and tells me I'm triggering something but there is no sound.

    Forgive me, I thought there was a tread on this very same subject. However, I was unable to find it or anything pertaining to there in.

    Thanks for any help. I am sure it is something simple but I just can't recall the steps. Call me lazy. Paging through the Pdf files is time consuming.

  9. I'm excited! Ever since I stepped into a local studio and experienced the power of "Sequoia" I was hooked! Upon getting to know the owner/engineer he informed me of Samplitude SE and naturally the conversation developed into comparison of the different software versions. So, make a short story long ... ;) I decided to purchase Sam SE 9 and began the journey into the power of the program. It didn't take long before I realized just how powerful the SE version was and learned as much as possible (there's more) but became hungry for a complete version. Hench, Samplitude 10 Pro. So far (only had it two days) so good. I understand there is much to learn and began reading the manual. However, from past experiences with DAW software )ProTools, Cubase SE, LE, Acid 4, 5 & 6, much can be learned by becoming a member of a forum respective to the software you are using.

    So here I am finally... did I mention how excited I am about Samplitude 10 Pro? :P Anyway, hello and hope to meet all on this forum in great anticipation of learning from those of you who have experience.

    Hope I didn't bore you. Next time maybe I'll include a joke or two? Clean ones that is.

    Sincerely

×
×
  • Create New...