Jump to content

akpop

Samplitude Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by akpop

  1. Well, we've all been in your position at one time or another - at least I have been - but that was years ago. I think very soon you'll find yourself suddenly having an epiphany when everything will suddenly make sense. Greg Thanks! Now I won't give up too soon.
  2. Thanks for responding! While recording audio, the take manager is fine, but not with midi tracks. Sometimes recorded tracks show up in the manager, sometimes not. As to me take management with audio is far more important, I probably can live with it (I just have to be careful while recording midi). I found a long list on gearslutz.com about fixed midi bugs in 10.2 (DLV is 10.1). Or maybe it's my setup (all those Novation stuff). With the Edirol USB I thought, maybe firewire would have less latency. But today, recording without click, I had no problems with latency (maybe that click threw me off..).
  3. Phew, ok, got that. (Sometimes no midi data got through to the "Hardware controller setup|Cusomize controler"dialog. I had to open the MIDI options and ok them without any changes. Then midi got through...)
  4. Well, at least now I know that it wasn't a stupid question... (Hm, probably the MIDI data all go to the track and I have to find a way to route it somehow to the VST in the inserts...)
  5. Oops. Bad news for me. (After some 30 hours with Samplitude, videos and manual, I just discovered that I'm still not really able to operate the solo button...) ??? could you elaborate on what happens ? Solo is a very basic function. JMM Thanks for asking. The first time I left-clicked Solo, the button turned yellow but nothing else happened. Then I right-clicked it and tried several of the options offered. One of them finally gave me what I wanted. I guess Samplitude here offers an array of useful options for soloing a track either with or without several other things like groups, busses, sends, inserts... There is passage about that in one of Kraznet's videos, but I can't find it right now. I also read the manual, but it gave me the feeling that I needed an engineering degree to understand what it was saying. Not exactly my definition of "easy to learn". ---- (I'm surely not the smartest guy around, but I'm not completely stupid either. I'd be willing to accept that Samplitude is only addressing an audience of accomplished audio professionnels, which I'm not. But here in Germany a crossgradable Samp 10 SE is destributed in magazins. Seems like Magix is targeting a customer segment right now which I am belonging to. I'm willing to take the bait, but it seems a pretty tough one to swallow. Sorry for bothering anyone with my frustration.)
  6. I watched Kraznet's video on midi recording several times and tried it myself. It basically works, but not trouble free: 1) I'm experiencing far more latency while recording than in my other host (Orion, same setup, same VSTs, same ASIO buffer size). So much that quantizing doesn't work correctly. What can I do about that? 2) If I record, say, 4 bars and play over the limit into the 5th bar, then (after confirming to keep the recording) Samp replaces the recorded "MIDI Take1" with "MIDI Take2". The latter only has one hit in th efirst bar. If I open the Track Manager it's empty. No track in there. If I switch off "Loop" before recording, Samp automatically switches it on again as soon as I start recording (recording mode Normal). 3) If I switch MIDI In source from my keyboard to my Axon system then I don't hear any sound. Samp recieves MIDI data, though, and I can see the peak meters operating while I play!? (Monitoring is activated) I'm evaluating Samplitude 10 downloadversion with an Edirol USB audio interface. Any known issues with those? Any hint appreciated, thanks in advance!
  7. Oops. Bad news for me. (After some 30 hours with Samplitude, videos and manual, I just discovered that I'm still not really able to operate the solo button...)
  8. Sorry for this stupid question, I can't believe I have to ask this, but I'm unable to figure it out: How can I use the "Learn Hardware controller" feature from Samplitude's plug-in menu to assign a knob of my MIDI keyboard to a parameter of my plug-in!?? The manual says I have to go to "Hardware Controller setup" first and I tried to do so. Unfortunately I do not fully understand what's going on there... If I turn a knob on my keyboard I can see that Sampitude recieves a MIDI mesage but nothing else happens. What am I missing? Where can I learn more? I'm trying to use a Novation Remote keyboard (no Automap involved) in Samplitude 10.1.
×
×
  • Create New...