Jump to content

Gene Clart

Members
  • Content Count

    12
  • Joined

  • Last visited

About Gene Clart

  • Rank
    Member
  1. Thanks ever so much for your help!! Was listening to the new Tame Impala song and love the Delay FX those Aussies play about with! Was trying to achieve something like that:
  2. Hey Kraznet, I think its okay now. I was filtering Variverb with an EQ after it in the plugin chain. EQ116 in Linear Phase was causing the problem - I've switched it to Normal mode and its fine now. Odd because the sample rate usually sorts itself out on playback but not so here. Seems fine now. Thanks for investigating. Still loving SAMP!!!! Eugene
  3. Hi Kraznet, Any ideas about this sample delay from SUBMIXES? liking the profile pic btw!
  4. Hi Guys, Another query for you. I've noticed there is a hell of a delay when sending from a SUBMIX bus to an effect. For example, I have double tracked vocals which I've bussed to a SUBMIX track called vocals. If I send from the submix bus to an effect there is noticeable delay. so I've resorted to sending to effects from the source tracks. Fine, but sometimes its easier to send from the submix so all tracks get the equal amount of fx. Can I do some delay compensation? Cheers! Gene
  5. Hi chaps, I have an Essential FX stereo delay on an AUX bus. i am sending my vocals to this via an AUX send, as you do! At certain points in the song I'd like to increase the feedback in the Delay plugin to create a nice swell effect. Normally I would do this using OBJECTS: cut the object where I want the change in feedback levels etc... but AUX tracks have no objects. I've tried the Automation menu and I've even got a line for 'Feedback' on the track but writing in the automation does not increase the feedback on playback. Is there something simple I'm missing? It usually is. Thanks Gene
  6. Hey Kraznet, Thanks once again! I closed the project down and re-opened but it didn't fix it, but yes, re-booting Samp has done the trick. Carry on like this and you'll be getting a thank you on the album! Gene
  7. Hi Chaps, I'm sure this is a simple problem hence me posting in Newcomers. Take a look at the image... I've been comping lead vocals. I've got 3 complete takes and I'm placing the best bits (Objects) onto a new track named Vocal Best. There's no markers to adjust volumes of objects. Plus I can't add fade files when I overlap two objects. Have I pressed something?? Cheers, Eugene
  8. Thanks Kraznet! Honoured that you have made a vid based on my query! You don't get that at AVID!!! Gene
  9. Thanks for the prompt reply, Kraznet. I'm not at my DAW computer just now, but I usually go straight to Frequency/Filters drop down menu when I click in the plug in section of the mixer. i choose EQ116, say if it was a snare track, I might HPF the snare track. my next move is usually compressor so I might go to VST effects - non-native plug ins - and load in Waves C1. When I look at the plug in signal chain EQ 116 comes after the compressor which is not desirable as all that LF is triggering the compressor. Any ideas?
  10. Thanks for the tips guys sorry for late reply!- slicing the object was the best solution. Samplitude blowing my mind on a daily basis at the moment as I mix my next album. Kraznet - that was probably R eq from Waves. I've now pretty much gone native with in the box EQs - EQ116 for surgical EQ. Thanks guys
  11. Hi chaps, i'm a recent convert to Samplitude, Pro X absolutely knocked out by it. I'm trying to keep my plug ins as native as possible. Generally i'm very very happy with them. EQ116 takes some getting used to but I think I've found its USP and I'm using mainly to cut - in Linear Phase mode. One thing I'd like to know is whether its possible to place EQ116 at the beginning of the signal chain as it always defaults to the last plug in the chain. Any suggestions would be great - trying to keep Waves plugs out of my workflow. cheers Eugene
  12. Hi All, Just come over to Samplitude after finally giving up with PT LE. Loving it! However, I'm wondering how on earth do I automate my VSTs? - I need to tweak the frequency on my Eq - yes I'm not using the native eq yet - old habits die hard. I've got a heavy guitar riff with lots of bass freqs in it, as soon as the drums and bass come in it all gets a but muddy so I'd like to tweak the bottom end on the guitar track at that point in the song. I could duplicate the track and chop the object, but that's cheating (I know, I know, there's no such thing as cheating...) Ta Gene
×
×
  • Create New...