Jump to content

lemonbrigade

Members
  • Posts

    3
  • Joined

  • Last visited

lemonbrigade's Achievements

Newbie

Newbie (1/8)

  1. I had these issues for over a year. I use Samplitude Pro X, a Scarlett 2i2 interface, on a self-built computer with 64-bit Windows 7 Pro, an AMD Phenom II Black X4 processor and 8 gigs of RAM (performance should not have been any issue) and was about to give up, start over and buy an expensive new system. After millions of buffer errors and nights of frustration, I finally figured it out, for me at least. Use Magix Low Latency or download ASIO4ALL (with your interface as the in/out device routed through it) instead using of your interface as the ASIO device directly. I read my interface does not do well with ASIO apparently - maybe that's your problem as well. Now my computer's performance is drastically better, and more importantly ZERO buffer errors since I started using it. Hope this helps anyone else with issues.
  2. I suddenly have a problem that I haven't had before: none of my visualizations are working anymore. My audio is recorded and playing back, the meters in the mixer and the master work fine. But not a single visualization registers - not before recording, not during recording, not during playback. If I go back to all my older projects, I can see the visualization working just fine. The main thing that has changed is that in ASIO options, instead of using my Focusrite Scarlett 2i2 directly (which was giving me countless errors) I started using Magix Low Latency as my ASIO device. I was thrilled to finally see all my recording buffer errors completely stop after pulling my hair out for a year or two. However, I don't think this is really the issue with the visualizations, as I can still see the visualizations on my older projects while playing through Magix Low Latency (even on new recordings), and I still can't see the visualizations on new project if I change the ASIO back to the Scarlett on new projects. I've still got tape monitoring on, if that matters in this instance. Please tell me I'm stupid and there some easy button to click?
  3. Hello, I'm a Samplitude noobie although I was a longtime user of Magix Music Studio 7. I missed the object-level editing so bad, I ditched Pro Tools and came back to Magix. I could never get used to applying effects to an entire track, and feel like I'm back at home. I'm trying to set up my audio devices and I'm a bit confused. I want to use my new Yamaha THR10 amp connected via USB as my input and route to my Scarlett 2i2 interface, which is hooked into my monitors, as the output. If I choose "Yamaha Steinberg USB ASIO" as my ASIO device, I can see only this as my recording and playback audio device. I can hear everything through the amp, but I want to hear it on my monitors. If I choose Scarlett 2i2 as my ASIO device, again, this is the only option for recording and playback audio device. I also have an Audiophile 192 soundcard that I might want to use at some point. Is it not possible to see all devices and select input and output? Maybe I'm just confused about how ASIO works...
×
×
  • Create New...