Jump to content


  • Content Count

  • Joined

  • Last visited

About emonteirobr

  • Rank

Profile Information

  • Gender
  • Location
    Rio de Janeiro - Brazil
  • Interests
    Recording, live recording, mixing, mastering, audio restoration. Mainly classical and jazz, but other styles too

Recent Profile Visitors

316 profile views
  1. Dear Kraznet, I realized that some options had to be set differently on my Samplitude than they came as default. First, on the Audio quantization wizard, the Timestretching box should be clicked: Then, on the "Edit - Tempo - Tempo Mapping Dialog", it worked with following settings: Thank you very much again for this tutorial. It saved my life on a project Warmest Regards Eddie
  2. Dear Kraznet, Thank you for your response. Oh, I didn't want to take your time on this. I'll try something else. I'll keep you posted Thank you very much for your attention Regards Eddie
  3. Dear Kraznet, thank you for sharing so much knowledge with the community. Love your videos. This time though, for some reason, things don't work like expected. Everything works perfectly, until I delete the markers. Elastic audio doesn't come into action, and clips keep their lenghts, each bar with its tempo, while metronome keeps beating the initial tempo. Any thoughts? Best Regards Eddie Samp Pro X3 Suite Build 518, 64 Bit, Win 7
  • Create New...