Jump to content

Geo524

Members
  • Content Count

    119
  • Joined

  • Last visited

Everything posted by Geo524

  1. Wow! 29 views and not one comment. You guys are a bunch of deadbeats here. Lol
  2. My rendition of Jim Croce's classic, "I'll Have To Say I Love You In a Song." All comments welcome. https://app.box.com/s/ji42gug3k5bs5133e3qh11tc3pk26ghu
  3. Fantastic! I was hoping Samplitude had this feature. Sonar had it too. It was called "delete hole" or something like that. Thanks Kraznet.
  4. I'm very happy that Bandlabs has revived Sonar and even more so that Noel and Ben are on board. I will gladly use it from time to time and I will continue to support it, but Samplitude is now my main DAW.
  5. That was it Kraznet. Don't know how I changed it but thanks a million!
  6. I'll check Kraznet. Thank you.
  7. Why is it that when I select one highlighted object to drag the others move with it? I need to drag only one object and not the objects that are NOT selected! Thanks
  8. I forgot that we can also download content from the link provided in our order confirmation e-mail and also from our Magix account. One of the main reasons I wanted the disks was so that if I ever have to install the Independence Library again I can do it from the disks and not have to download it again. That was painful. All is well now and many thanks for the help.
  9. Yes. Got it now. I did so many downloads my head was spinning. Thanks for chiming in.
  10. Thanks Kraznet. That is good to know.
  11. Hmmmm... I can't seem to recall if it was a separate download or not? It might be a different install with the DVD's and perhaps is included with the content?
  12. Thanks guys. Ok. One is a program disc and the other is a content disc so all is well there. I do not have a printed label on either disc with a serial number like the one in your pic Nordlead. Is the serial number on the label blackened out? I'm guessing I would use the serial number that was assigned to me from my original download? Not sure but I'll wait to see what tech support has to say. As far as Spectral Layers goes I think I should have a separate dvd but maybe not? I do have all the original download files backed up but I also wanted the DVD's as another backup source. Thanks again for your help gentleman.
  13. Hello, I received my DVD box set for Samplitude today but I have a few questions. I have contacted support but figured I'd ask here too in case someone else has had a similar situation. There were 12 DVD's in the package. 9 of them are for the Independence Library alone. 1 is for Soundforge 11 and Izotope repair and restoration. The other 2 are Samplitude Pro X3 Suite. Neither one of the Samplitude DVD's has a serial number on them and I did not receive a disk for Spectral Layers. I'm thinking they made a mistake and sent me an extra Samplitude disk in place of the Spectral Layers DVD? Thanks
  14. Glad it worked for you Larry. From what I heard the Scarlett Gen 2 also has issues with Samplitude so I'm not sure upgrading would be of much help? Focusrite tech support did say they are working on new drivers for all the Gen 1 Scarlett interfaces. He did not have a release date but assured me they are working on it. Keeping fingers crossed it will be soon. In the meantime everything's good.
  15. I was having the same problem. I installed the beta drivers for my Scarlett 18i20 and that solved the problem. Before I updated to the beta driver I used the fix above ( DisableDroppedASIOBufferSWDetection=1" ). All was good for awhile but then the LAB messages started to rear it's ugly head again. I don't know why but it did return. I also contacted tech support to see if they could help. I've copied their e-mail reply below. I didn't have a need to try it because in the meantime I installed the beta driver and that is what worked for me. I can upload the file for you to try if you'd like. Just let me know. Dear George,Thank you for your message.Our developerteam says this is a inconsistent interpreation of errors specially with the Focurite productline. You will be able to deactivate the recognition with the attached setting.Please move per drag and drop this inzfile to the empty Samplitude Surface. -- With kind regards Ed Myer
  16. HHfallback, I had a sneaking suspicion it did the same thing. I hope it works but as for me the LAB's came back. I ended up having to install the Focusrite beta driver for my Scarlett 18i20 to solve it. Incidentally I believe the .ini file is Magix>Samplitude ProX3>ProgramData>x64 or something like that?
  17. Hi Larry, I am using Samplitude Pro x3 Suite. I bought into the amazing $149.00 deal when Gibson gave us Sonar users the shaft. Lol. Here's the link to the file that tech support sent me. https://app.box.com/s/pu1r8vqzzcdp4w45c9zvspp5k5h7by10 Please keep in mind that 1) I did not use this so I don't even know if it will work or not and 2) it might just be a shortcut to the same fix already mentioned above. ( DisableDroppedASIOBufferSWDetection=1 ) Drag the file to the empty Samplitude surface. Good luck and I hope this helps resolve the LAB message.
  18. Hi Larry, I am using Samplitude Pro x3 Suite. I bought into the amazing $149.00 deal when Gibson gave us Sonar users the shaft. Lol. Here's the link to the file that tech support sent me. https://app.box.com/s/pu1r8vqzzcdp4w45c9zvspp5k5h7by10 Please keep in mind that 1) I did not use this so I don't even know if it will work or not and 2) it might just be a shortcut to the same fix already mentioned above. ( DisableDroppedASIOBufferSWDetection=1 ) Drag the file to the empty Samplitude surface. Good luck and I hope this helps resolve the LAB message. PS If the link above does not work I will email you the file. PM me with your email address.
  19. I was having the same problem. I installed the beta drivers for my Scarlett 18i20 and that solved the problem. Before I updated to the beta driver I used the fix above ( DisableDroppedASIOBufferSWDetection=1" ). All was good for awhile but then the LAB messages started to rear it's ugly head again. I don't know why but it did return. I also contacted tech support to see if they could help. I've copied their e-mail reply below. I didn't have a need to try the fix because in the meantime I installed the beta driver and that is what worked for me. I can upload the file for you to try if you'd like. Just let me know. Dear George,Thank you for your message.Our developerteam says this is a inconsistent interpreation of errors specially with the Focurite productline. You will be able to deactivate the recognition with the attached setting.Please move per drag and drop this inzfile to the empty Samplitude Surface. -- With kind regards Ed Myer
  20. Thanks Kraznet. There's definitely a warmth to Sammy that I don't hear in any other DAW I've owned or used so far. Even just importing tracks from Sonar into Samplitude. I noticed a difference. Sammy seems to add character, some sort of mojo to the tracks. No doubt about it.
×
×
  • Create New...