Jump to content

Unwritten

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by Unwritten

  1. Update- Now freezing with Magix Low Latency drivers. Although at least now the audio just goes silent instead of an annoying loop of sound until I can open task manager and kill Samplitude. Ready to throw this Audiobox in the trash :p Edit - Worth noting absolutely no crashes using WDM. I'm assuming that there is something going on with this interface and unfortunately I do not have another laying around to test. Shopping time.
  2. Hi Thomas, Thank you for your response! I do in fact use the same audio interface on my desktop and laptop and reading your reply honestly makes me feel a bit dumb. It totally makes sense that the interface could be the culprit. I was using ASIO4ALL until this problem started and then started using the PreSonus Universal Control which I thought had solved my problem but soon found that it had not. I always connect the interface directly directly to the PC (Great advice btw) and I always try to use a 3.0 port, although I'm not even sure that makes a difference seeing how the Interface is 2.0 So, tonight I started up a project using Magix Low Latency Drivers and no issue! I swapped back to PreSonus drivers and no issue Uggghhh! Rebooted PC and started with PreSonus and FREEZE! Restarted Samplitude again with PreSonus drivers and freeze again. Restarted Samplitude again and no issues at all with PreSonus drivers. That is what is making this problem so hard to diagnose... It is intermittent. Well, once it's working, it's working but getting it going is a pain. I'm going to keep using the Magix Low Latency drivers to see if I encounter this problem with it as well. Will update with what I find in hopes of helping others with the same issue. Also, I am in the market for a new interface and was looking at the Audient ID14 , anyone who has experience with different interfaces, your advice is more than welcome because I do not know a lot about them other than what I have Googled. Thank you again Thomas! Will let you know what happens.
  3. Hi there, New to the forum here but not Magix. I've been searching for an answer to this problem with no luck. Please excuse me if this has already been asked and I've missed it. The issue that I am experiencing is that when I open any project within Pro X 5 or Pro X 6, I play my project and Samplitude will freeze, playing approximately a half sec loop of the audio over and over until I open task manager and kill Samplitude. I repeat this process several times until all of a sudden it will stop doing this and I can work within that project for hours with no issue, until I close Samplitude and reopen again. The projects always contain a mix of MIDI and Audio tracks. And it seems to be something with the either the MIDI tracks or the plugins because if I freeze all of the MIDI tracks to AUIDO (CTRL+ALT+F) it plays with no issue. Needless to say, I am beyond frustrated with this issue because by the time I've gotten to were Samplitude decides to work, I'm aggravated and the creative mood is ruined by my frustration. Now, I'm not blaming Samplitude as I am fully aware that this is most likely a setting within the software or PC on my end. If anyone else has expirenced this issue and/or can offer any advice, I will be more than grateful and possibly even buy your dinner Thanks in advance for any and all replies. I truly appreciate your time. - Unwritten Samplitude Pro X 5 and 6 / Win 10 Pro 64bit / ASRock X570 Phantom Gaming 4S / Ryzen 3700X/ 32 GB G Skill Trident Z @3200 / Intel 660p Series M.2 2280 1TB / SAMSUNG 860 EVO Series 2.5" 500GB / Presonus AudioBox 22VSL (In the market for a better interface) Also, worth noting that I have this same problem on my laptop! (Same project files from desktop)
  4. Hi Alfonso, I too had trouble with this. Unfortunately I found no way of updating within Samplitude but figured out that if you uninstall Pro X 5 and reinstall, it automatically upgrades you to the latest version (Pro X 6). Please note that doing this does change some Magix plugins which I found out the hard way... Not a huge deal but still, had to find new plugs to replace one that I had used with my ongoing projects in Pro X 5. But to answer your question, no it does not change your subscription price. I hope this helps somewhat. And happy recording!
×
×
  • Create New...