Jump to content

George Cabaniss

Members
  • Posts

    75
  • Joined

  • Last visited

Profile Information

  • Gender
    Male

Recent Profile Visitors

617 profile views

George Cabaniss's Achievements

Advanced Member

Advanced Member (3/8)

  1. How about when you are running your laptop from its internal batteries, with only the FF800 connected to the wall power? Do you run dpclat.exe to check that your laptop is able to record without lost buffers? http://www.thesycon.de/deu/latency_check.shtml David yes, dpclat is ok. i will try with another software to see if the problem is from samplitude. Hi, Here's something to check-open the Fireface settings control panel when you get the lost asio buffers in Sam.If you see errors reported in the Fireface settings,then there is a firewire throughput problem that may be causing the lost asio buffers. Try a different firewire cable,and also try reducing the number of channels in use with the "limit bandwidth" option in Fireface settings. Regards, George
  2. Hi, In the mixer,check the small folder icons at the bottom of the "snapshots" section.The one on the right,"save mixer setup",will save a .mix file that you can then open in the batch processing "Effect Preset-Mixer Master Channel" section. Just select the"Load Preset" button. Regards, George
  3. Hi Mike, As noted in my latest support email,your Emergency CodeMeter was shipped on the 17th, and should arrive today(3/19).Let me know if you have any questions,issues etc. Regards, George
  4. Hi, Try opening a 48k VIP;there maybe a sample rate limitation to the Audigy SE's asio driver. You could also try using the Magix Low Latency 2008 Asio driver,then launch the control panel and select the Audigy SE as the audio device. Regards, George
  5. Hi Sebastian, Good points,thanks for that! Regards, George
  6. Hi Sebastian, Samplitude 10 Master and Sam 10 (non-Pro) do not ship with a CodeMeter,so the user "probably" has Sam 10 Pro. Activation of any version using the CodeMeter generally requires the transfer of a Wibu control file from the CodeMeter in question to us.The user then receives a corresponding Wibu control file containing the appropriate license information. Registration of Sam Pro specifically requires uploading the Wibu control file during the registration process,for example. My guess is that the user has simply not registered Sam 10 Pro.Sam 10 Master and Sam 10 non-Pro will run for thirty days before registration with or without a CodeMeter;the installers for all three versions are on the DVD. At any rate,once we get his Wibu control file,we can get him sorted out. Thanks for your input, George
  7. Hi, What version of Samplitude 10 are you using? Which OS are you using? Which buffer settings did you adjust? Are you using the latest version of the Audigy SE driver?(1.04.0077) Regards, George
  8. Hi, If you haven't yet registered your Samplitude 10 Pro,you may want to have a look at this tutorial: http://www.samplitude.com/eng/seq/registration_tutorial.html If you are still having problems registering,please contact us directly via proservice@magix.net Regards, George
  9. Hi, Maybe something like this? http://www.overloud.com/en/products/index.php?catid=49 Although they don't conform to stomp-box format,the standard delay and Ecox plug-ins in Samplitude are excellent.Ecox is especially nice on guitar. Regards, George
  10. Hi, Are you seeing tabs under the arrange window,or "empty space" below the waveform in a track? If you're seeing tabs,maybe you have "iconise all wave projects" selected under the "Window" menu?Try selecting "hide all wave projects",also under the "Window" menu-any difference? If it's empty space below a displayed waveform,try maximizing the window,and position the vertical scrollbar all the way to the top. Regards, George
  11. Hi, I changed your forum registration;you should be able to post in the other forums now. One initial recommendation I have is to download and install 10.2;which does have some changes are far as controller options,etc. Some of the other issues,like certain Magix plugins not being available,sound like they may be ini-related.Have you tried resetting any ini files? Are you using a midi merger to get all three M24 midi outputs into the Yamaha N12? What firewire controller is installed in your PC? (I am sending you a support ticket as well.) Regards, George
  12. Hi, Please contact your distributor: Arbiter Group Ltd Tel.: +44 0208 207 7880 mtsales@arbiter.co.uk http://www.arbiter.co.uk/ Regards, George
  13. Hi, Which version did you purchase,Sam 10? You may have inadvertently installed Sam 10 Pro,as the DVD has installers for Sam 10 Master,Sam 10,and Sam 10 Pro. Regards, George
  14. Hi Eric, Try right-clicking the Sam icon/shortcut,and select "run as administrator";does that eliminate the startup message? Regards, George
  15. Hi, Call Tom at 330-259-7914;he'll get you set up. Regards, George
×
×
  • Create New...