Jump to content

Blueberry

Samplitude Members
  • Content Count

    509
  • Joined

  • Last visited

Posts posted by Blueberry


  1. I have Giga Studio through Live Wire in Samp. I hear my midi track in midi, I have my output going to the main outs and hear everything fine. I clicked in the project page on the Giga piano track and choose "freeze". The red bar goes across the screen and when it's done freezing the track, the track is empty. I hear no music and there is no wave? I have freezed Giga piano before but for some reason its not working now. Do I have to have the monitor button on or something? What step did I miss? :P

    Got it working. Thanks to the tutorial video. I went ot the track bounce in the menu and put it on 32 bit and selcted the menu options on the vidoe and it now it works.


  2. I have Giga Studio through Live Wire in Samp. I hear my midi track in midi, I have my output going to the main outs and hear everything fine. I clicked in the project page on the Giga piano track and choose "freeze". The red bar goes across the screen and when it's done freezing the track, the track is empty. I hear no music and there is no wave? I have freezed Giga piano before but for some reason its not working now. Do I have to have the monitor button on or something? What step did I miss? :D


  3. I wanted a new track to be created next to a certain track. In Cubase I highlighted the track I wanted it to be next to and then clicked to add a track and it would be created right next to the track I highlighted. I could also click on it with a mouse hold down the mouse button and move it any where I wanted.

    How do you do both things in Samplitude? When I create a new track it always puts it at the end of my audio tracks. How do you create it where you want it, and how do you move them to a different position?


  4. I had several midi tracks that started on measure 8 in a new project. I was able to hold the mouse button and move them all at the same time to measure 2. However now when I want to open the midi editor for one track, I can't do it. All the tracks stay orange and it shows them all at the same time. I could not figure out how to have just one track stay highlighted. I tried Alt, Ctrl, tried mouse modes to no avail. What do I do?


  5. I have a customer who have me a CD with several wave files on it. When I go to import them, I select all, and tell the program to put them on separate tracks. What it does it put the tracks one after the other on the same track. How do I put each wave file on a separate track? I tried several of the import options and failed.

    However I found Samplitude did what I wantd with the midi files that I imported and put each midi file on a different track.


  6. Being a former Cubase user this is pretty frustrating. I go to the range button, and start to work on a vocal track. I use my mouse to highlight the section before the singing and then mute it so you won't hear the breathing and background noise. But what Samplitude does when I mute it, it mutes the whole track and not the range section that I have highlighted. Why is this? This does not make sense to me. What am I doing wrong? Also there is no "mute" listed in the index of the manual. Why not?


  7. First things first: Samplitude does not do bussing for inputs and outputs like Steinberg (which I find a pain in the b---). Simply select the output and input you want and you're good to go.

    What version are you running? v9.1 now has an External Effects manager where you can set up effects loops and check automatic latency compensation for external audio and midi devices just as you described.

    Thanks, but that means I am stuck. Do I use ouput 3 & 4 to my Apogee's, and then route back in. Or do I go to Bus 2 and do it that way? I tried either way and it did not work. :wub:

    I have the same issue as you in a slightly different context. If I try to set up individual tracks routed to different hardware outputs on my Presonus Firestudio (ie track 1 to h/w output 1/2, track 2 to h/w output 3/4 etc, it doesn't work until 1) I change the mixer setup to deal with multiple i/o AND 2) change the settting on the mixer/fx monitor slider. As a result of this it means that if I record a guitar part using Amplitude on track 1 and want to route it through a h/w output to my mixer, I can do so but only after changing the fx monitoring slider, after which I lose the ability to monitor the signal going through Amplitude so the track plays through the correct h/w output but without fx. Ludicrous. In Logic, I can just record the part with FX monitored, route it anywhere and then go onto the next track, record whilst still monitoring the first track with FX etc etc. It works as expected and its the same with PT and Cubase.

    There is also that tutorial video on using hardware gear that I have to look at. Not sure if it is the same work flow your talking about. http://support.magix.net/boards/samplitude...=12479&hl=#


  8. First things first: Samplitude does not do bussing for inputs and outputs like Steinberg (which I find a pain in the b---). Simply select the output and input you want and you're good to go.

    What version are you running? v9.1 now has an External Effects manager where you can set up effects loops and check automatic latency compensation for external audio and midi devices just as you described.

    Thanks, but that means I am stuck. Do I use ouput 3 & 4 to my Apogee's, and then route back in. Or do I go to Bus 2 and do it that way? I tried either way and it did not work. :wub:


  9. In Cubase if I had a track I want to go through an external EQ, I get the output bus and put it on Bus 2. Then Bus 2 is routed to output 3 & 4. The ouput 3 & 4 goes to my Apogee 3 & 4 into my EQ and then goes out to my input 1 & 2. I go to a track in Cubase hit the monitor button for 1 &2 on a new track and I am done.

    I tried the same thing with Samplitude and it does not work. I got my stereo track, and the output is on Bus 2. On Bus 2 I see the meters moving. I get the output of it to 3 & 4. 3 & 4 goes into my EQ from my outputs of my Apogee's and the inputs go into input 1 & 2 of my Apogee's. When I open the monitor button on a new track in Samplitude with input 1 & 2 nothing happens. Why is this? It should route the same as Cubase.

    Ok I want to clarify and I think I found out the problem. In Cubase I am going from my track not to Bus 2 but to a stereo output bus 2. Can't seem to find one of these in Samp. In Cubase a group track is what Samp has, as a Bus 2 since there is not group track called group track in Samp. So I need to find a output 2 bus. Any help would be appreciated.

    I also tried Project Mixer setup, External Effects, and FX1 I setup up my input and outputs and had Samp control the latency. But then I didin't know how to go to FX and open this up. I don't see a FX channel and I could not create one. This again is in Cubase and a choice when you want to add a track. I also went to the channel and saw the FX inserts but no place did I see external effect as an option


  10. In Cubase if I had a track I want to go through an external EQ, I get the output bus and put it on Bus 2. Then Bus 2 is routed to output 3 & 4. The ouput 3 & 4 goes to my Apogee 3 & 4 into my EQ and then goes out to my input 1 & 2. I go to a track in Cubase hit the monitor button for 1 &2 on a new track and I am done.

    I tried the same thing with Samplitude and it does not work. I got my stereo track, and the output is on Bus 2. On Bus 2 I see the meters moving. I get the output of it to 3 & 4. 3 & 4 goes into my EQ from my outputs of my Apogee's and the inputs go into input 1 & 2 of my Apogee's. When I open the monitor button on a new track in Samplitude with input 1 & 2 nothing happens. Why is this? It should route the same as Cubase.


  11. I finally completed my customers last song with Cubase. Now I am going to only use Samplitude from now on. It was so frustrating to keep using Cubase when I had Samplitude (since we started the project before I got Samp). The only thing I am a little concerned about when I am in a recording session with a client. I know it's going to happen when I need to do something in the DAW and I won't know how. But the only way I am going to learn is by using it. I am hopeful that in 6 months I will know Samplitude as well as I know Cubase since many of the work flow is similar. I am so happy with Samplitude 9.1 :wub:


  12. if that point isn't past 5:30:something in time, I wouldn't know what should be the issue.

    What options did you choose at the point where it asks you to adapt Audio and MIDI Objects.

    Cheers,

    S

    I am at 3:03 in the song.

    All I did was go to project option, general.....hey I see that "project length" as 3:04. When it upsampled it made the song longer and did not go past the project length the song was when it was at 44. Hmm. Do I just double the length before I upsample?


  13. Ok I created a new VIP at 44. I got a CD track and transferred it to Samp. Next I tested it and it worked.

    Next I went to project setup and changed it to 88 and changed my converters to 88. I got a message that it would change the song to 88 and it changed it.

    The problem I have is the whole song is not there. It is up to a certain point in the song and then it stops. There is nothing on the arrange page that will let me go past the end of the viewpoint that I have. What did I do wrong?


  14. In Cubase, you can have a wave file 24 bit 44. Then when I choose 88 in my setup and change my converters to 88, I get a message in Cubase. Sample rate has changed to 88. Do you want to change the sample rate of the wave file? I say yes and it uploads it.

    How do you do this in Samplitude? It does not seem to give any message if you change sample rates.


  15. Ok I go to import, and to audio file. I pick the song I want and click open. I get a message that it is not a wave file. So I pick that I want it to be changed to 24 bit stereo track. It then gives me a box that says file conversion to wave project. So I do this, and the box disapears. Now I can't find the track in my project already opened. What am I doing wrong?


  16. yes, I ask for that for years, no chance, it seems they don't want to do it... :D

    As Sam is more and more "midified", it is logical to have a double timeline, like in Logic, with bar and beat and SMPTE. And something very useful as you said : could read bar and beat AND h:m:s at the same time, with the possibility of opening a second time window (and a third and a fourth, etc ...if needed). I really miss that from Logic :)

    Phil

    Well on the Mackie controller you would have your tape counter and then in Samplitude the bars and beats. But hopefully Magix would allow us to have this option inside Samplitude as well.


  17. hi,

    I don't really understand you problem ... How do you name this End marker ? End marker comes only automatically when you want to burn the cd, or when you press the Auto CD Marker button (then Sam apply a CD marker at each object and a End marker)

    Even if you press on Cd Marker button, Sam doesn't put the End Marker until you press the Burn CD Button.

    Otherwise, markers can be renamed as you want in the Marker Manager, or have a look in the menu, you will find some options, like put automaticcaly numbered markers or put a marker with the name you want, etc ... With shortcut, it very useful. You can have on the timeline markers with only numbers, other with personnal names, etc ...

    best regards

    Phil

    Hi Phil,

    I am not talking about the stage where I want to burn a CD. I am talking about the recording and mixing stage. Being able to jump to a chorus so the guitar player and work on his solo, or going to the end of the song so we can listen and work on the fader out. I guess us previous Cubase users are used to having a Marker Manager where all the markers are numbered. Then to the right of the numbers, you type in the name of the marker. So the number and name of the marker show up together. It's just a different way of working. I would have to number the marker, leave a space and then type in the name of the marker in Samplitude.


  18. For some reason I can't get the transport to show the min. and seconds while I have the arrange page show beats. When I change the transport to min. and seconds it changes the arrange page to the same thing.

    Right, they are both syncronized to each other. If you left click on the Grid Menu icon at the top of the arrange window or the upper part of the transport window and change the type of subdivisions it's displaying they both change.

    Why do you want them to be different? :D:)

    I like to see the beats in the arrange page and the min/seconds in the transport so I can see how long the song is at the same time look at how many measures the song is. This is something I have worked with in Cubase for 5 years.

×
×
  • Create New...