Jump to content

Click Doesn't Follow Tempo!


BoxOfSnoo
 Share

Recommended Posts

I got Samplitude 8 SE with the CM magazine, and I have been really impressed... until now...

I am struggling with the metronome. I can set the tempo to one thing, but it never ever seems to change. I set it really fast so I could hear the difference, now I can't get it to slow down. I tried changing to the MIDI one, and set the time signature to 5/4 so I could hear the difference... AHA! It's different... but now that one is locked to 5/4!!! :D

I want to actually hear the click while recording so, I set options | Metronome, active while (playback/record) precount for recording "999". (another issue, why do I have to set that when "active while record" is on?? I set it ON for a reason!)

Anything else I am missing (there are no tempo markers, I have restarted with new projects a few times already)

Link to comment
Share on other sites

I got Samplitude 8 SE with the CM magazine, and I have been really impressed... until now...

I am struggling with the metronome. I can set the tempo to one thing, but it never ever seems to change. I set it really fast so I could hear the difference, now I can't get it to slow down. I tried changing to the MIDI one, and set the time signature to 5/4 so I could hear the difference... AHA! It's different... but now that one is locked to 5/4!!! :D

I want to actually hear the click while recording so, I set options | Metronome, active while (playback/record) precount for recording "999". (another issue, why do I have to set that when "active while record" is on?? I set it ON for a reason!)

Anything else I am missing (there are no tempo markers, I have restarted with new projects a few times already)

"Precount" for recording means: How many clicks do you want to hear before you start recording?

It counts measures before anything starts. There are four beats in every measure.

If you set it at 2 then you will hear 8clicks. If you set it at 4 then you will hear 16clicks etc. All before you start Playback or Recording anything. Its like the drummer tapping his/her sticks together before the band starts playing to get everyone in the groove.

Deselect 'Precount clicks only'

Then set your count in value as you like. I like 2. I wouldn't recommend 999 for anything. Shoot that drummer!!! He's gonna tap his sticks together 3996 times before you can Play or Record.

That means my artificial drummer will click his sticks together 8 times before I start to Play or Record. See?

Link to comment
Share on other sites

"Precount" for recording means: How many clicks do you want to hear before you start recording?

It counts measures before anything starts. There are four beats in every measure.

If you set it at 2 then you will hear 8clicks. If you set it at 4 then you will hear 16clicks etc. All before you start Playback or Recording anything. Its like the drummer tapping his/her sticks together before the band starts playing to get everyone in the groove.

Deselect 'Precount clicks only'

Then set your count in value as you like. I like 2. I wouldn't recommend 999 for anything. Shoot that drummer!!! He's gonna tap his sticks together 3996 times before you can Play or Record.

That means my artificial drummer will click his sticks together 8 times before I start to Play or Record. See?

Yesssss... but, I want a metronome to keep time against. Right now the drummer clicks his sticks 8 times, then packs up and goes home. Basically, it's not a metronome, is it? I would include a VST but I haven't found one that syncs to the start/stop controls.

I'm still puzzled with the stickiness of the tempo. I got it to change, but I don't really know what I did, if anything.

Link to comment
Share on other sites

Yesssss... but, I want a metronome to keep time against. Right now the drummer clicks his sticks 8 times, then packs up and goes home. Basically, it's not a metronome, is it? I would include a VST but I haven't found one that syncs to the start/stop controls.

I'm still puzzled with the stickiness of the tempo. I got it to change, but I don't really know what I did, if anything.

In your Metronome Options are you using Midi? If so mine works the same way. It doesn't. I have the exact same problem when selecting Midi Metronome.

So I had to select:

'Active while Record' checked

Precount=2 /"Precount clicks only" is unchecked

'Audo Metronome"

Device: ASIO

___________________

I just played around with the tempo change using bpm in the 'Scrubbing Slection' attached to the right of your transport. You can either select one of the one's listed when you right click on it or double click the digits there and type in you own. Both ways worked for me so far.

Link to comment
Share on other sites

I'm still puzzled with the stickiness of the tempo. I got it to change, but I don't really know what I did, if anything.

In your Metronome Options are you using Midi? If so mine works the same way. It doesn't. I have the exact same problem when selecting Midi Metronome.

So I had to select:

'Active while Record' checked

Precount=2 /"Precount clicks only" is unchecked

'Audo Metronome"

Device: ASIO

It seems that combination works! Thanks very much for walking me through this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...