Jump to content

Recording While Playing Back Problem


lagoona
 Share

Recommended Posts

I'm just getting started with Samplitude 8.3 SE and have a problem with recording.

I record 1 track OK but when I try to record a 2nd track the 1st track gets recorded (bounced) onto the 2nd track. THis doesn't happen when I change the setting to Record without Playback, it just records my 2nd track, but of course then I can't hear the 1st track. I've tried various things. HAs anyone any ideas that could help?

THank you

Lagoona

Link to comment
Share on other sites

Thanks Phil,

I've got a Soundblaster Audigy 32 PLatinum and I'm using the Asio4all driver. I don't seem to have any latency problems but could this have something to do with it maybe? I'm looking at the possibility of a loop somewhere but haven't found anything yet.

Lagoona

hi,

have you checked if you have not a strange wiring in your soundcard ?

Like a loop somewhere ?

Are you using a RME card ? if yes, check Totalmix settings...

best regards

Phil

I've just noticed that even with everything muted on the soundcard mixer the 1st track still records onto teh 2nd track. I was also thinking of the ASIO4ALL In and Out which are both set to 1 + 2 on track 1, if you're familiar with this, but when I set their output to either 3 + 4 or 5 + 6 there is no sound at all.

I'm not sure if this is relevant but just things I've been thinking about.

THanks again

Lagoona

Link to comment
Share on other sites

I seem to have fixed it now by selecting the S/PDIF-In option in the recording part of the soundcards mixer. I don't really undertand this at all but it works now. Maybe it was looping round in some way as you suggested Phil - thanks for pointing me in the soundcard direction.

I want to get on with this software as it looks so promising, I've given up too soon with some others.

Thanks again

Lagoona

Link to comment
Share on other sites

  • 3 weeks later...

Hi I have exactly the same problem, I am almost a total novice at computer multi track recording, my soundcard is a terratec dmx 6 fire, what I want to do is record many takes of guitar over a supplied track but I keep getting a mixed version, I want the recorded guitar on seperate tracks.

Any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...