Jump to content

Still Have The 00:01:00 Glitch In Samp 9...


dwall
 Share

Recommended Posts

I posted this before along with some other issues I was having, and those other issues got resolved. But not this one, so I thought I'd try again now that people've had more time with Samp 9:

Seemingly at random, Samplitude 9 will suddenly start putting all newly recorded objects at the very start of the track (01:01:00). Even if I use the "Do you want to keep/delete this track" dialog and manually type in the start position, it puts the object at 01:01:00. I've tried restarting Samp, rebooting the computer, reloading the flash memory in my Fireface 400....it just starts at random and goes away at random. I don't have any precount or preroll set, no offsetting in any way.

Any ideas at all about this?

What I have to do now, most of time is record the object, then copy it to the clipboard, undo the recording, be sure the cursor is at the same start position where I hit record and then hit Control+V to paste the newly recorded object at the cursor/record position. I keep markers set up to facilitate this. The reason I don't just manually move it over to the record marker is that if I already have an object within the range near the beginning of the song, and the new object covers it entirely (in other words the newly recorded object is longer than the old object that gets covered up near the 01:01:00 position), if I move the new object where it's supposed to be, the old object is now gone. I hope I'm explaining this well.

In other words, I would love to be able to, for example do the following: have 5 seconds of music recorded. Then on the same track, starting in a 5 seconds before that record position record 15 seconds of music. Then move the 15 second object with the 5 second object still being there. People at this forum have told me that they can do that, but I haven't figured it out.

Thanks!

Link to comment
Share on other sites

This glitch went away for a few days, and now it's back. But here are some observations:

1. It doesn't apply to MIDI tracks. The objects are placed where the cursor was when I hit record.

2. Nor does it apply to a track designated as a submix track. I accidentally recorded to one of those (to be clear: I recorded on the actual submix track itself), and was surprised to see that the "01:01:00 glitch" didn't happen.

I believe that number 2 above proves that I don't have some mysterious parameter selected and that it is indeed a glitch. I attempted creating new empty tracks and starting from scratch, and the glitch still happened except in the above 2 scenerios.

It would make my life easier if this glitch were fixed. I've seen one other person posting here with this problem as well, so I know it's not just me.

Link to comment
Share on other sites

Yeah, same problem here. Also, I still have the "non snapping" cut tool problem.

Having been initially impressed with the sound of Samplitude I am finding navigation an absolute nightmare.

I've found myself giving up and continuing to use Cubase which seems so much more logical.

How can a DAW as old as Samplitude not have a cut tool that can snap to bars???

Also, MIDI tracks don't play live through the master buss. I think I may have to give up here and return to the Cubase jungle. Not good.

Thanks.

Link to comment
Share on other sites

hi dwall,

which shortcuts do you use for recording?

if you start recording on the armed track with "r" (record-option play while recording is checked) and stop your recording with another "r", the cursor still goes on (that's the play while recording behaviour). if you then stop with SPACE the record dialog shows a startposition at 0, beats "001:01:000", BUT the object stays at the recording position after confirming with OK.

[surprisingly the cursor jumps to the beginning of the project....with activated option to keep the cursor at the end of the recording.]

if you start your recording with "r" and end it with SPACE the correct length and position will be displayed and the cursor will go to the end of the recording (because of above mentioned option).

if this option is disabled, the cursor stays on its starting position.

if you uncheck play while recording and you start and stop your recording with "r" then the correct position and length will be displayed.

in all cases the objects stay where they are...

maybe these hints will help you a little bit. it would be interesting to know how do you record.

cheers, andy

Link to comment
Share on other sites

hi,

Yeah, same problem here. Also, I still have the "non snapping" cut tool problem.

Having been initially impressed with the sound of Samplitude I am finding navigation an absolute nightmare.

I've found myself giving up and continuing to use Cubase which seems so much more logical.

How can a DAW as old as Samplitude not have a cut tool that can snap to bars???

I don't understand why you focus on this cut tool... <_<

Sam is so more powerful than other DAW, but perhaps the price is change your habits... The cut tool is a cut tool, you can do so more with the universal mode mouse and shortcuts that there's almost no need to change the tool.

Well, for your problem of cut :

- Grid > Bar/Beats > snap to grid

- in universal mode mouse, place the cursor where you want, it will snap to grid, and hit T.

you need to cut between 2 points ?

- place the cursor on the first point, Shift - Click on the second point, press T : 2 cuts at the same time.

etc...etc...

cheers

Phil

oh ! forgot this one

How can a DAW as old as Samplitude not have a cut tool that can snap to bars???

'cause Sam is THE Roll Royce since 15 years for AUDIO (rec and edit, now mastering too), not midi... the spirit is not the same I guess...

:lol:

Phil

Link to comment
Share on other sites

Cheers Phil. Sorry. I hadn't seen your reply in the other thread.

I guess I can say the cut tool problem is now sorted as I can use split for what I want to do. Thanks for that.

Looks like I'm almost there. I'll look at the recording options when I get home to try to sort out this record position thing.

As I'm not home now, I can't check this but does Samplitude support templates?

I would like to set up a template loaded with everything I use in a project so it's ready to go instantly.

It's lookin like I won't need to go back to Cubase which is what I'm praying for.

Thanks again guys. Nice of you to take the time out for a refugee like me.

Ta.

Link to comment
Share on other sites

hi dwall,

which shortcuts do you use for recording?

if you start recording on the armed track with "r" (record-option play while recording is checked) and stop your recording with another "r", the cursor still goes on (that's the play while recording behaviour). if you then stop with SPACE the record dialog shows a startposition at 0, beats "001:01:000", BUT the object stays at the recording position after confirming with OK.

[surprisingly the cursor jumps to the beginning of the project....with activated option to keep the cursor at the end of the recording.]

if you start your recording with "r" and end it with SPACE the correct length and position will be displayed and the cursor will go to the end of the recording (because of above mentioned option).

if this option is disabled, the cursor stays on its starting position.

if you uncheck play while recording and you start and stop your recording with "r" then the correct position and length will be displayed.

in all cases the objects stay where they are...

maybe these hints will help you a little bit. it would be interesting to know how do you record.

cheers, andy

Hi Andy -

I hit "r" to start, space bar to stop. I've never tried hitting "r" to stop. I've always done it "r" then spacebar, so that can't be the issue because the glitch will happen for a few days and then stop for a few days and I don't change the shortcut I use. I currently am experiencing the glitch, by the way.

I currently have it setup to for the cursor to return to the record start position when I stop recording. It does so, but the object appears at 01:01:00. I've also set it up to keep the cursor where it is when I stop recording, but it doesn't seem to make a difference (note, as I said above, that whatever the scenerio, the glitch doesn't occur with MIDI tracks or if I record directly to a Submix track).

By the way, I have it set to not draw the object waveform while recording so it doesn't use extra processing as it goes along. I've had it set that way since I started using Samp 9 (which is the only version of Samp I've used, aside from the demo).

Thanks for responding,

-Dan

Link to comment
Share on other sites

More observations about the 01:01:00 glitch:

Now the glitch is only occuring on single tracks coming in on odd numbered channels! In other words, if I record through channel 5, I get the glitch. Channel 6, I don't get the glitch. If I record to Channels 5 and 6 at the same time, I don't get the glitch.

Weird...

Link to comment
Share on other sites

Dwall, loop recording to mono tracks is broken in V9.0, the 9.01 patch will solve this. Hopefully 9.01 fixes your problem also, it should be available soon.

Greetings,

Frank

I've never recorded in loop mode, but I do tend to record to mono tracks. Hopefully it helps. I haven't had the glitch for a week now, so hopefully it continues to run smoothly.

I have a new issue I'll post to a new thread.

Thanks!

Link to comment
Share on other sites

  • 2 weeks later...

FYI: It appears this glitch is only happening on odd numbered channels. This may have been the case all along, but I only figured it out recently. So, if I record to channel 1, I get the glitch. Channel 2, I don't. Channels 1 + 2 at the same time, I don't get the glitch. This is true of 3+4, 5+6 etc...

Is that the case with other people?

Link to comment
Share on other sites

Update to v9.01 and see if that helps.

This issue require several settings combinations to occur:

Mono inputs (channels routed to individual tracks), inactive

'Update object during recording', and active 'Prepare all tracks

for track punch record'.

If updating to v9.01 doesn't help, activate 'Update object.....'

(it's in the Record Options dialog) or disable 'Prepare all.......'

(it's in the Extended Options in the Record Options dialog)

Regards,

Tobben

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...