Jump to content

Samplitude+lm4(vst)


Schnuddi
 Share

Recommended Posts

Weiß jemand Rat. Ich möchte mein LM4 Instrument(VST) gern in SAM9 einbinden. Der Pfad für VST ist richtig eingestellt und das LM4 läßt sich auch als "Neues Instrument" aufrufen. Nur müßte beim Erscheinen des LM4 die Namen unter den einzelnen Patches stehen. Dort steht aber XXXX. Ein Zeichen, daß irgend etwas nicht stimmt.

Ich hab auch noch Logic 5 auf meinem Rechner. Dort funktionierts bei gleicher Konfiguration.

Die LM4 *.dll ist im VST-Ordner von Logic. Dort sind auch die Samples und die entsprechenden Textdatein für das LM4.

Kann jemand helfen??

Link to comment
Share on other sites

hi schnuddi,

hattest du das lm4 vor oder nach der installation von sam9 installiert? wenn es schon auf dem rechner war, kann es sein, dass einige verknüpfungen noch nicht richtig gesetzt sind.

wenn es nicht zu große umstände macht, empfehle ich, das lm4 nochmal vom rechner zu nehmen und dann neu zu installieren. üblicherweise werden dann alle vorhandenen sequenzer erkannt und richtig eingebunden.

laufen andere vst's in deiner sam9 version problemlos? wenn ja, dann liegt es wohl eindeutig am lm4.

cheers, andy

Link to comment
Share on other sites

hi schnuddi,

hattest du das lm4 vor oder nach der installation von sam9 installiert? wenn es schon auf dem rechner war, kann es sein, dass einige verknüpfungen noch nicht richtig gesetzt sind.

wenn es nicht zu große umstände macht, empfehle ich, das lm4 nochmal vom rechner zu nehmen und dann neu zu installieren. üblicherweise werden dann alle vorhandenen sequenzer erkannt und richtig eingebunden.

laufen andere vst's in deiner sam9 version problemlos? wenn ja, dann liegt es wohl eindeutig am lm4.

cheers, andy

Hallo Andy,

hab das LM4 deinstalliert und neu installiert. Es bleibt alles beim Alten. VST Audioinstrumente hab ich nur noch den internen SamplTank. Der geht. VST PlugIns in einer Audiospur laufen alle.

Wenn das LM4 als VST Audio Instrument in Logic problemlos läuft und in SAM nicht, liegt`s doch aber nicht am LM4.

Grüße

Schnuddi

1. Entweder VST-Pfad in Systemoptionen auf das VST-Plugins Logic-Verzeichnis setzen oder

2. die LM4.dll in den Arranger von Samplitude ziehen - so können Plug-ins außerhalb des VST-Verzeichnisses in Samplitude "registriert" werden.

Hallo Frank,

der VST Pfad stimmt. Ich denke sonst könnte man das VST Instrument gar nicht in SAM aufrufen. Hab die LM4.dll in das Arrangefenster gezogen. Hat aber auch nix genützt.

Grüße

Schnuddi

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...