Jump to content

New Vst Problem


Blueberry
 Share

Recommended Posts

Ok my BFD drums worked fine. Tonight I cannot get them to work. I get this message in Samplitude

For softare instruments real time monitoring make sure you have

Asio Drive System

Asio software monitoring

Input monitor Rec M

Ok you go into System Audio, and I have ASIO selected on top.

I have the input monitor on the mixer or arrange page lite up blue meaning it's active. I even lite up the record button

I also have Mix monitor and playback box checked.

I don't recall changing anything in my setup. What am I missing? I also tried to reboot the computer and try again. As usually it works fine in Cubase when I tried it.

Link to comment
Share on other sites

Have you moved the engine slider to the right, at least to "software monitoring" position?

Just to check, try the most right "mixer fx monitoring" mode.

Also make sure that not only ASIO system, but also a specific ASIO driver is active.

What screen shows you that a specific drive is active?The only one I know is on the main screen where I picked Asio and my RME card below it.

Link to comment
Share on other sites

Have you moved the engine slider to the right, at least to "software monitoring" position?

Just to check, try the most right "mixer fx monitoring" mode.

Also make sure that not only ASIO system, but also a specific ASIO driver is active.

What screen shows you that a specific drive is active?The only one I know is on the main screen where I picked Asio and my RME card below it.

Should be the same one I think. Press Y to open the System Options window and in the tree control on the left hand side make sure Audio System is selected. On the right hand side you should see 5 seperate sections with the one Frank is talking about at the bottom:

SampSysOpts.jpg

Link to comment
Share on other sites

Thanks for your help. I reinstalled the latest version of the BFD's and found that it was going into my Steinberg folder. So I put it in the VST folder in MAgix. It still did not work. So I reboot the computer and now it works. Thanks. :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...