Jump to content

How To Assign Tracks To Hardware Outputs?


GPRS
 Share

Recommended Posts

I may be missing something obvious here but I'm using a Focusrite Saffire and the h/w outputs show up correctly as 1/2, 3/4, 5/6 and 7/8. These are routed to my Tascam DM 24 mixer. However, if I take an audio track and change its output from default 1/2 to 3/4 etc it still comes in on 1/2 of my mixer. I've tried routinh to busses with different h/w outputs but can't get this to work. What am I doing wrong in SAM?

Link to comment
Share on other sites

Well this turns out to be another one of SAMs 'find it by accident' bits of functionality. If you want to use separate hardware outputs, make sure the monitoring engine mode slider is not set all the way to the right (works on all the other settings but not this one). This is the sort of painful process that is all too common in SAM - in other apps this sort of thing just works. If its explained anywhere, I'll eat humble something or other....

Link to comment
Share on other sites

I haven't tried it yet in Samp but to be fair, I thought it was a pain to figure out how to do it in Cubase SX. Even after I learned to do it I had to "re-figure it out" every time because it just didn't seem intuitive to me.

And I'm no dummy, except for when it comes to women . . . . and finances . . . .and planning . . . . .and sleep . . .and nutrition . . and exercise . . . and . . . uuuhhhmm . . a bunch of other stuff . . . :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...