Jump to content

Velocity In Midi Editor Not Responding


hitch
 Share

Recommended Posts

The velocity option in the MIDI editor of Samp V8 SE seems to be working perfectly...apart from the fact that I can't hear any change in the different levels of velocity. ;) The velocity graph below the piano roll and grid works fine, I'm able to change the height of blocks in the grid itself, and I can hear a drum play each time I raise or lower the height of a cell - but the sound always remains at the same volume. I've certainly been able to change the velocity in the past but now Samp won't cooperate. Is there an option somewhere that allows Samp to disregard velocity changes? Perhaps I've selected the wrong option by mistake. Any suggestions, please? :(

Link to comment
Share on other sites

You can scale the velocity in the drum editor or in the arranger if the volume fader is set to velocity scaling (check this via right-click on the volume fader in the track controls).

With some extreme scaling setting (1% or 1000% or so) velocity might get steady.

But maybe you are using a drum module which doesn't use velocity?

Link to comment
Share on other sites

Thanks for the useful suggestions, Frank. I didn't know about the right-click option on the track volume fader, so I tried it but it didn't make any difference - no velocity changes. I also lowered the global volume of my drum machine, SR-202, as you suggested, but again nothing happened. I can alter the visual velocity of cells but not the aural. I'm stumped. ;)

Ah, but I've managed to get a MIDI synth responding to velocity changes in the piano roll. :( Progress! So perhaps the problem is with my drum machine. Unfortunately, maybe it's my imagination, but I think the drum machine responded to velocity changes in the past. Hmmm...

Link to comment
Share on other sites

  • 4 weeks later...

...and I'm still an idiot and still struggling with this problem, except now I can't get my synths to respond to velocity changes. ;) I can get Pitchbend to respond perfectly well in the MIDI Editor, but when I try the same thing using the velocity graph - nada. Is it me? :) Surely there must be some setting or button that is preventing Samp from recognising the velocity changes? I can see the volume meter in the sequencer track responding to my inputted changes, but the sound remains at the same volume. Hmmm.

(Settings: ASIO driver, Software FX Monitoring, Tape Monitoring)

Does it have anything to do with the "R" button being on or off? (Yes, I'm not au fait with all of Samp's quirks - but that's because there isn't a decent manual.) B) I'm thoroughly confused because everything seems to be working (pitchbend etc. is working just fine) except for velocity. Any suggestions, please - or is there a "Velocity for Dummies" manual available? :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...