Jump to content

Input Levels In Amtrack


Recommended Posts

I really like using AMtrack on a submix buss or on the Main mix. However I notice that the compressor will start compressing and I can't raise the threshold above 0. Is there a way to do this? It looks to me like zero on the Gain Reduction meter is not 0 dbfs. What is the setting? Is it -14dbfs? Something else. Would you suggest lowering the input level into AMtrack & then making up the gain in the Tape or Output Section?

Any tips or secrets would be greatly appreciated. ;)

Link to comment
Share on other sites

A thing to consider is that both compressor models (FET(vintage)/feedback & VCA/forward) include sort of soft knee characteristics. Even when you dial in hardknee in the VCA mode, there's still a slightly rounded curve. So the input is always leading to some GR with hot signals. Haven't looked up the exact settings right now, but with VCA/hard it should be a threshold of around -2dbFS/steady state.

But another thing to keep in mind is that both models have an adaptive time window, so it's not only RMS/steady state; it changes with program input. This is particularly weird in the FET mode, because of the feedback loop and it's change to the envelopes.

If you're finding yourself with too much GR action on hot signals, I'd suggest to simply lower the input and apply makeup gain on either the output or the tape section. The compressor definetly has a 'sweet spot'.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...