Jump to content

Vst Plugins


vittorio
 Share

Recommended Posts

hallo,

nachdem ich bisher mit meinen beiden pro 8.31 versionen gearbeitet hatte,

stelle ich nun beim test der 9 se version ein paar alte und nee mängel fest.

z.b. irritiert mich imer noch, daß man sowohl unter 7 als auch 8 und 9 beim gesnapptem grid auf eine gridbar klicken kann,

woraufhin man annehmen sollte, daß der locator direkt auf dem grid liegt, bei anschbliessendem hineinzoomen muss man aber manchmal

in den letzten vergrösserungsstfen feststellen, daß der locator bzw. cursor leicht neben dem grid platziert ist und sich auch nur durch abschalten

der snap_to_grid_funktion manuell auf das grid platzieren lässt, um beispielsweise dort anliegendes audiomaterial sauber zu schneiden. das nervt

enorm. man hat immer das gefühl, unsauber zu arbeiten, wenn man plötzlich irgendwann feststellt, daß man unter leitung des programms eigentlich

immer milliesekunden daneben geschnitten hat. nach meinem letzten posting hierzu wurde ich auf version 9 vertröstet, da hier angeblich alles neu überarbeitet worden sei. das problem besteht aber nach wie vor.

ein neues problem liegt beispielsweise mit dem plugin realguitar von musiclab vor. stellt man im plugin auf patternbetrieb, um aus simplen midichrods rythmische begleitcharakteristik zu erhalten, geschieht dies im einfachen play_mode auch einwandfrei. versucht man aber, die plugin_spur zu freezen, oder zu bouncen, zu exportieren oder sonstwie in audiomaterial zu verwandeln, enthält die audiospur rythmisches kauderwelsch, daß so untight ist, daß es nur noch entfernt an das eingestellte pattern erinnert.

beides sehr nervige mankos, die mir im alltag doch eher unangenehm aufstoßen. ich wäre daher froh über jeden guten ratschlag oder abhilfe. danke, gruß, v.

sam pro 8.31, sam 9se, asus p5ad2_e deluxe, intel 3,4 ghz 2gb ram, zwei 150gb raptoren, yamaha 01x

Link to comment
Share on other sites

...z.b. irritiert mich imer noch, daß man sowohl unter 7 als auch 8 und 9 beim gesnapptem grid auf eine gridbar klicken kann,

woraufhin man annehmen sollte, daß der locator direkt auf dem grid liegt, bei anschbliessendem hineinzoomen muss man aber manchmal

in den letzten vergrösserungsstfen feststellen, daß der locator bzw. cursor leicht neben dem grid platziert ist und sich auch nur durch abschalten

der snap_to_grid_funktion manuell auf das grid platzieren lässt, um beispielsweise dort anliegendes audiomaterial sauber zu schneiden. das nervt

enorm. man hat immer das gefühl, unsauber zu arbeiten, wenn man plötzlich irgendwann feststellt, daß man unter leitung des programms eigentlich

immer milliesekunden daneben geschnitten hat. nach meinem letzten posting hierzu wurde ich auf version 9 vertröstet, da hier angeblich alles neu überarbeitet worden sei. das problem besteht aber nach wie vor.

...

hi vittorio,

leider kann ich den von dir beschriebenen effekt in der 9 se nicht nachvollziehen. bei mir liegt der cursor immer auf dem grid. um dem probelm näher auf den grund zu kommen, kannst du ja mal deine grid-einstellungen als screenshot anhängen.

einen verdacht, woran es liegt, habe ich. eventuell hast du die einstellung "Takt (relativ)" in den projekt-optionen gewählt.

post-2451-1185444855_thumb.jpg

wenn das so sein sollte, behält der cursor stets den bei der aktivierung des rasters vorhandenen "offset" zum nächsten rasterpunkt bei.

ich hoffe, das hilft dir weiter.

cheers, andy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...