Jump to content

Samplitude 9 Peak Meters Not Working When Using Vsti


Ultima
 Share

Recommended Posts

Hi, I am new to Samplitude 9, and after setuping audio and midi tracks, peak meter on track and mixer page is not working when using vst instrument, same goes on master track, and atleast EQ does not work on master track, but when monitoring audio from hardware synth, meter is working (but not even still master track meter). I am using M AUDIO Audiophile USB interface, tried manual monitoring and such settings. Any suggestions.

- Ultima

Link to comment
Share on other sites

Hi, I am new to Samplitude 9, and after setuping audio and midi tracks, peak meter on track and mixer page is not working when using vst instrument, same goes on master track, and atleast EQ does not work on master track, but when monitoring audio from hardware synth, meter is working (but not even still master track meter). I am using M AUDIO Audiophile USB interface, tried manual monitoring and such settings. Any suggestions.

- Ultima

Problem solved.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...