Jump to content

Dicker Recording-bug In Samplitude 9 Se


ansatheus
 Share

Recommended Posts

Dafür gibts ja Copy & Paste :(

Erwartetes Verhalten während des Recordings:

Das Input-Signal wird als Wave-Objekt aufgenommen und auch in der Spur dargestellt -> Linkwie hier in Samplitude 8 SE. Danach sind die Objekte so lang wie aufgenommen.

Verhalten in Samplitude 9 SE:

In Samplitude 9 sieht das so aus -> Klick

In der ersten Spur ist das Objekt so lang wie aufgenommen. Sobald eine weitere Spur aufgenommen wird, wird die gesamte Spur vollgeknallt mit einem Wave-Objekt, obwohl gar nicht so lang aufgenommen wurde bzw. begonnen wurde. Das geschieht auf mehreren Rechnern gleichermaßen. Ich hab auch keine Option gefunden zum Abstellen dieses Verhaltens.

Weiß irgendwer Rat?

Also ich habe es grad mal mit Samplitude SE No9 (WindowsXPpro SP2, Alesis MM16 FW ASIO) ausprobiert (Neues 4 Track VIP-> Record für erste Spur aktiviert -> Record -> Record für erste Spur deaktiviert -> Record für zweite Spur aktiviert -> Record -> Record für zweite Spur deaktiviert -> usw. ) Die Objekte (entstehen ja direkt beim Record) hatten alle die reale Länge der Records... auch bei gleichzeitiger Aufnahme von mehren Spuren keine Probleme. Naja so ein Bug müsste doch eigentlich auch schon zig anderen Leuten aufgefallen sein.

rainerh

Link to comment
Share on other sites

Naja so ein Bug müsste doch eigentlich auch schon zig anderen Leuten aufgefallen sein.

Ja, das frage ich mich auch. Eventuell liegt es ja an der SE-Version 9.1.1 ? Die Tatsache aber, daß es auf zwei völlig verschiedenen und voneinander unabhängigen XP-Systemen auftritt (jeweils mit SP2), macht doch etwas stutzig.

So sieht das Ganze mit Audioinformationen in den WAV-Objekten aus -> http://www.ansatheus.de/__beta/sam9_recording_bug.jpg

Man kann hier deutlich sehen, daß jeweils der aktuelle Amplitudenausschlag weit in das Objekt hineingezeichnet wird.

Hier kann gesehen werden, wie das WAV-Objekt auf die ganze Projektlänge gesetzt wird -> http://www.ansatheus.de/__beta/sam9_recording_bug2.jpg

Nachdem das Projekt abgespeichert wurde, erscheint beim Öffnen diese Meldung -> http://www.ansatheus.de/__beta/sam9_recording_bug_load.jpg und sieht nach dem Laden so aus -> http://www.ansatheus.de/__beta/sam9_record..._after_load.jpg also völlig normal.

Nachdem ich den MME-Treiber eingestellt hatte, aufgenommen und danach wieder auf ASIO zurück setzte, lief es auf einem System eine Weile völlig normal...und fing dann nach einer 1/2 wiederum an. Hier sieht man, wie das Problem bei ASIO, MME und WDM auftritt -> http://www.ansatheus.de/__beta/sam9_record...sio_wdm_mme.jpg

Schlußendlich kann man hier nochmal sehen, wie sich Samplitude 9 SE nach Auslösen der Aufnahme verhält - Record-Button und Punch In-Marker blinken bei ausgeschaltetem Punch-Modus -> http://www.ansatheus.de/__beta/sam9_record...punch_blink.jpg

Ich dachte auch, daß es etwas mit der Art des Auslösens der Aufnahme zu tun hat: Ich nutze fast immer die R-Taste, aber das machte keinen Unterschied - ob auf Recordbutton klicken oder R-Taste - der Fehler blieb.

Fazit:

Wie auch immer, das ist und bleibt ein dicker Bug, auch wenn er nicht immer Auftritt. Ich wette, daß viele dann das Programm einfach zumachen und sich sagen: hat ja nur 10 Euro für die Zeitschrift gekostet. Mag sein, daß dieser Bug nicht in der Prof. oder Classic-Version auftritt. Jedenfalls macht es ein professionelleres Arbeiten schwerer oder eher unmöglich. Das ist ein Grund, Samplitude nicht mehr einzusetzen.

Link to comment
Share on other sites

Hallo,

der Fehler mit langen Objekten tritt gelegentlich auf. Da kein Audio beschädigt wird, sondern einfach nur das Objekt zu lang ist, ist es wohl eher ein

Schönheitsfehler.

Das der Aufnahme Modus (Standart) sich nicht so verhält, wie man vermutet, ist (glaube ich) beabsichtigt. Allerdings erschließt es sich mir so auch nicht.

Da ich für die Aufnahme immer einen anderen Modus (Aufnahme ohne Wiedergabe) benutze, habe ich das noch nicht bemerkt.

Gruß

Marcus

Link to comment
Share on other sites

Hallo,

der Fehler mit langen Objekten tritt gelegentlich auf. Da kein Audio beschädigt wird, sondern einfach nur das Objekt zu lang ist, ist es wohl eher ein

Schönheitsfehler.

Das der Aufnahme Modus (Standart) sich nicht so verhält, wie man vermutet, ist (glaube ich) beabsichtigt. Allerdings erschließt es sich mir so auch nicht.

Da ich für die Aufnahme immer einen anderen Modus (Aufnahme ohne Wiedergabe) benutze, habe ich das noch nicht bemerkt.

Gruß

Marcus

Hallo Marcus,

weißt du ob der Fehler nur bei der SE Version auftritt oder auch bei der Pro ?

grüße

rainer

Link to comment
Share on other sites

Noch ein Nachtrag:

Der Punch In-Modus spielt definitiv eine Rolle damit -> http://www.ansatheus.de/__beta/sam9_record...punch_aktiv.jpg

~~~

Sicher, es spielen auch immer Recording-Gewohnheiten mit eine Rolle, so daß so mancher Fehler unbemerkt bleibt. Andererseits kann es schon eine Rolle spielen, wenn, wie in meinem Falle, Studiorecording mittels Overdub gemacht wird und man plötzlich damit konfrontiert wird. Ob es dann wirklich aufnimmt, war auch nicht immer in jedem Falle gegeben, weil ja der Vorlauf für den Punch In ab und ab dafür sorgte, daß einfach nichts aufgenommen wurde. Nochmal, für solch ein ausgereiftes Recording-Werkzeug ist das ein fataler Fehler, der schon fast fahrlässig ist. So etwas passiert meistens dann, wenn Softwarefunktionen unter Zeitdruck mit heißer Nadel gestrickt werden und anschließend nicht ausreichend oder schlicht gar nicht getestet wurde in dem Bewußtsein, daß das ja eigentlich schon immer richtig funktioniert hat.

Ich wünschte mir schnell einen Patch für die SE, der das Problem behebt.

Link to comment
Share on other sites

Hallo,

zumindest mit Seq 9.1.1 verhält sich alles normal.

In 9.02 gibt es noch das seltsame Recordingverhalten (Standard = Verhalten wie im Punch Mode). Ist aber nur

gewöhnungsbedürftig und funktioniert ansonsten.

Das scheint in der 9SE wohl nicht ganz richtig zu sein :(

Ob die 9 SE noch ein Update erfährt ,wage ich mal zu bezweifeln.

Gruß

Marcus

Edited by MH 3
Link to comment
Share on other sites

Hallol,

wenn Du unter Aufnahmeoptionen das Häkchen bei Aufnahme Button beendet Wiedergabe nach Standard - Aufnahme entfernst,

sollte es besser werden. Du bist dann zwar immer im Punch Mode (wie in 9.02, aber damit solltest man zurechtkommen,

Gruß

Marcus

Link to comment
Share on other sites

Hallo,

darf ich (OT) ein paar Anmerkungen machen?

So langsam Frage ich mich, wie ein derart teures Programm so buggy sein kann!
hat ja nur 10 Euro für die Zeitschrift gekostet.
Jedenfalls macht es ein professionelleres Arbeiten schwerer oder eher unmöglich.

Mir fiel auf, dass alle Kommentare augenscheinlich von derselben Person stammen. Allen Kommentaren kann ich jeweils für sich zustimmen. Bis auf das letzte sind sie alle nicht mal großartig aus dem Zusammenhang gerissen, da es einen solchen in den Originalpostings ohnehin nicht gab. So übereinander gelegt habe ich persönlich allerdings Probleme mit den dahinter liegenden Ansprüchen. Ich verstehe das nicht. Ganz persönlich gesprochen.

Ich wünschte mir schnell einen Patch für die SE, der das Problem behebt.

Hier schließe ich mich Marcus an, und denke auch nicht dass es für eine SE Version jemals einen Patch geben wird. Schon gar nicht bei einem Fehler, der definitiv nicht "fatal" ist, da es sich ja augenscheinlich nach dem Schließen und Öffnen wieder völlig normal ist (siehe http://www.ansatheus.de/__beta/sam9_record...after_load.jpg).

Aufgrund der gegeben Informationen kann ich mich der empörten Tonlage nicht ganz anschließen. Sorry.

Sebastian

Link to comment
Share on other sites

wenn Du unter Aufnahmeoptionen das Häkchen bei Aufnahme Button beendet Wiedergabe nach Standard - Aufnahme entfernst,

sollte es besser werden. Du bist dann zwar immer im Punch Mode (wie in 9.02, aber damit solltest man zurechtkommen,

Ja, funktioniert! Danke!

Für die SE 8 gab's damals auch einen Patch, der insbesondere MIDI-Fehler behoben hat.

Aufgrund der gegeben Informationen kann ich mich der empörten Tonlage nicht ganz anschließen

Tschuldigung, wenn's so rüberkommt. Bin da von Programmen wie Ableton oder Sonar nicht solche Zicken gewöhnt - es ist einfach Zeitverlust, Unterbrechung im Arbeitsfluß und ärgerlich, wenn man sich plötzlich damit konfrontiert sieht. Andererseits muß man so etwas auch ganz pragmatisch und nüchtern sehen, denn es wird ja auch als Top-Produkt angepriesen. Vergleichbar mit einem Mercedes, bei dem schlicht die Tür nicht richtig zu geht. Da läßt sich dann auch keiner sagen, daß es nicht so schlimm sei, denn das Auto selbst fährt doch. Da klaffen eben Anspruch und Wirklichkeit auseinander = Enttäuschung. Aber ich denke, das kann nachvollzogen werden.

Sei's drum!

Link to comment
Share on other sites

"Sei's drum" ist schon fast ein Insider-Joke. :P

Nun, was ich sagen wollte ist, dass Du eventuell über den Replica-Mercedes für 10.- (respektive 50.-, denn das ist der Listenpreis von SE) redest, bei dem die Tür im Gegensatz zum Original unter Umständen gar nicht zu öffnen ist. Hier geht wohl was im Denken durcheinander.

Was Du betreibst ist das missbräuchliche Recycling von ohnehin nicht auf die Goldwaage zu legenden Marketing Floskeln. Mir kräuseln sich da die Fußnägel. Nix für ungut.

Ich denke schon, dass man sich im Klaren sein sollte, dass Probleme, die "in the Wild" erst nach einiger Zeit auftreten eher darauf hindeuten, dass es eben doch sehr exostische Probleme sind, die das Zusammentreffen von verschieden Randbedingungen benötigen um negativ aufzufallen, was im Testing vor dem Release nie geschehen kann, oder dass die Software von niemandem verwendet wird. Letzteres wird für den Hersteller fast bedenklicher sein, oder? :( Beides aber kein Grund derartig auf die Kacke zu hauen, finde ich.

LG,

Sebastian

Link to comment
Share on other sites

Mensch Sebastian, warum so dünnhäutig? Ist doch alles gesagt worden oder? Mußt doch jetzt nicht noch nachhaken. Sind doch nur die Gesetze des Marktes. Ich codiere selbst viele Jahre Software und weiß, was Nutzer und Kunden bewegt und auch warum. Stell Dir vor, ich hätte nur 'ne Demo und der Bug taucht auf. Würdest Du dann dieses Produkt für mehrere Hundert Euro kaufen, wenn es die Konkurrenz besser und preiswerter hinbekommt? Genauso ist die SE als Sprungbrett für ein Upgrade gedacht, wenn der Kunde zufrieden ist oder siehst Du das anders?

Also, sei's drum !

Link to comment
Share on other sites

Naja, wenn Du Dich öffentlich äußerst, musst Du Dir öffentliche Kritik wohl anhören. :( Ich bin diesbezüglich weitgehend schmerzfrei.

Nach den "Gesetzen de Marktes" würde ich immer das billigere von vergleichbaren Produkten nehmen. In der Vergleichbarkeit liegt der springende Punkt. Da braucht man nicht weiter schwafeln. Allerdings sollte man eventuell zu unterscheiden wissen, was persönliche Erfahrung ist, und was objektive Tatsachen.

Nachgeschobene Kompetenztbehauptungen überzeugen mich hier jetzt nicht, um das mal so auszudrücken. Ich denke eher, dass jemand der wirklich kompetent ist es nicht nötig hätte, so einen Wind zu machen. Ich habe schon Leute getroffen, die hatten wirklich Ahnung, und die haben es geschafft ohne Brimborium wesentlich heftigere Fehler zu reporten, und zwar so dass die Sache wichtig war, und nicht der Überbringer der Nachricht, und so auf den Punkt, dass der Fehler in Kürze behoben war.

Schon gar nicht tut es etwas zur Sache ob das Problem jetzt schwer ist oder nicht.

Servus,

Sebastian

Link to comment
Share on other sites

Überraschendwerweise schreiben mir plötzlich wildfremde Leute Mails diesbezüglich, die das Ganze verfolgen. Hier den ein oder anderen Auszug daraus:

Ich habe die gleichen Probleme und bin auch kurz vorm durchdrehen, da ich schon viel Zeit und Arbeit investiert habe um nachher festzustellen das alles für den Arsch war.

oder

Ich war auch schon kurz davor alles gegen die Wand zu klatschen!!!!!!

oder auch den

Das in dem anderen Forum, von wegen ihr habt nur paar Euro für diese Version ausgegeben. Hallo, wenn sie eine Vollversion in einem Heft rausbringen, dann erwarte ich das die auch funktioniert, ansonsten sollen sie lieber all das sein lassen!

Ich glaube, das ist deutlich genug! Und ja, ich habe vorher nach der Genehmigung zum Zitieren dieser Statements gefragt.

Also nochmal:

All die User und auch ich bin ja willens, Samplitude einzusetzen, weil es zum einen preiswert zu erhalten war und durchaus meinerseits ein Upgrade erwogen wurde und zum anderen Samplitude unbestreitbare Qualitäten hat. Darüber sind wir uns doch alle einig. Da verfolgt Magix einen guten Weg, zu dem ich Beifall klatsche, da Firmen wie Ableton und Steinberg dafür zu unflexibel sind. Und hätte ich nicht 'nen Kumpel, der bei Steinberg in der Entwicklungsabteilung gearbeitet hat, dann hätte ich nichtmal 'ne Demo von Cubase. Daß aber dann potentielle und willige User bei der SE schon an den absoluten Basics scheitern und Nerven lassen, kann weder im Interesse der User noch von Magix sein, die doch davon partizipieren wollen. Der User fühlt sich schlicht auf die Rolle genommen und wendet sich der Konkurrenz zu, da nutzen dann auch die tollsten Features von Samplitude nichts. Insofern wäre es nur recht und billig von seitens Magix, zur Behebung ein Patch nachzuschieben, denn die Verbreitung der SE dürfte inzwischen ziemlich hoch sein.

Damit ist die Sache durch für mich !!

Link to comment
Share on other sites

Hallo,

ich habe mir mal ein paar Berichte im HR Forum dazu durchgelesen. Die meißten Fehler dieser Art lassen sich durch das entfernen des Häckchens

bei Aufnahme Button beendet Wiedergabe nach Standard - Aufnahme beheben.

Man kommt dann durch betätigen der Leertaste statt Rec (zur beendigung der Aufnahme) in den eigentlich gewünschten Modus.

Gruß

Marcus

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...