Jump to content

Question About Auto Crossfade Mode In Samplitude 9se.


deesart
 Share

Recommended Posts

Hello,

Recently I made many sessions (not finished yet, just pre-mixes) using Samplitude 9SE. When I loaded the files into the session Samplitude automatically created "fade in's" at every track. And I do not like it. NOW, what I would like to do is remove those fade ins. because they cut the beginnings of my waves...

OK - I found the option responsible for this. > Options > Project Options > General > Editing menu > untick Auto Crossfade Mode.

BUT

Now when I drop a file into the project the Samplitude won't automatically fade it in...BUT is it possible to AUTOMATICALLY UNFADE the tracks that were already loaded with this option turned on? Maaaaan. I made too many sessions with this option turned on. /Unticking works as I said above but it does not remove the fade in's/.

Link to comment
Share on other sites

  • 3 weeks later...
Hello,

Recently I made many sessions (not finished yet, just pre-mixes) using Samplitude 9SE. When I loaded the files into the session Samplitude automatically created "fade in's" at every track. And I do not like it. NOW, what I would like to do is remove those fade ins. because they cut the beginnings of my waves...

OK - I found the option responsible for this. > Options > Project Options > General > Editing menu > untick Auto Crossfade Mode.

BUT

Now when I drop a file into the project the Samplitude won't automatically fade it in...BUT is it possible to AUTOMATICALLY UNFADE the tracks that were already loaded with this option turned on? Maaaaan. I made too many sessions with this option turned on. /Unticking works as I said above but it does not remove the fade in's/.

hi deesart,

just as simple as is: to unfade all objects select all objects, then open up the object editor and set the fadelength to "0".

now it is done.

same way to make equal fades for all existing/selected objects.

cheers, andy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...