Jump to content

Am-phibia Problems


Recommended Posts

Just a thought: are you using buffer sizes (ASIO?) other than 2^n-based (128, 256, 512...)?

Yes I am.

Asio size starts at 125, 250, 625, 750.........

Why would it just affect the GT. pres,

but more important for me, is it easily fixable?

Thanks for getting right back to me Sascha.

Take care,

Tom

Link to comment
Share on other sites

I got another report on that recently. I suspect there's some sort of buffer size mismatch deep down in the DSP part.

Just a thought: are you using buffer sizes (ASIO?) other than 2^n-based (128, 256, 512...)?

Same with me, using an Emu Audiocard

Asio start with 88 (2 ms), 136 (3ms), 176 (4ms) and so on....Problem occurs only with activated Speaker Sim.

Rolf

Link to comment
Share on other sites

I got another report on that recently. I suspect there's some sort of buffer size mismatch deep down in the DSP part.

Just a thought: are you using buffer sizes (ASIO?) other than 2^n-based (128, 256, 512...)?

Same with me, using an Emu Audiocard

Asio start with 88 (2 ms), 136 (3ms), 176 (4ms) and so on....Problem occurs only with activated Speaker Sim.

Rolf

Rolf, you're right about the speaker cabs.

At least I can use it when recording, without the zipper noise.

Thanks.

Link to comment
Share on other sites

I don't have the code before my eyes right now, but there can be a bug left back in the speaker sim section. All internal processing is based on small buffers (i call them sub chunks), which are a subset of the actual buffer size. I once did some clearing-up, but I might have missed some places, where one of them is apparently somewhere in the speaker sim part.

Workaround: try setting up 2^n-based buffer sizes. Hopefully...

Link to comment
Share on other sites

I don't have the code before my eyes right now, but there can be a bug left back in the speaker sim section. All internal processing is based on small buffers (i call them sub chunks), which are a subset of the actual buffer size. I once did some clearing-up, but I might have missed some places, where one of them is apparently somewhere in the speaker sim part.

Workaround: try setting up 2^n-based buffer sizes. Hopefully...

Yes,

this helps me. I hope the fix is easy for you. :)

Regards

Rolf

Link to comment
Share on other sites

please try 64 or 128 samples with ASIO and a respective multiply for the VIP (though I'm not sure if the VIP buffers size plays any role here...).

My soundcard (emu) is millisecond based. So I can set only 2 ms, 3ms and so. I can`t set it samplebased...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...