Jump to content

Dissapearing Of Toolbars


misha105
 Share

Recommended Posts

Hello,my new friends.After 7 month of using sam 10 pro ,i have one systematic problem /and this DOESN'T depend on computer that i use,problem appears on both/. So, after some repeatable actions, for ex. merging vips into stereo waves,or just opening more than 10/one at a time/ vips for editing,suddenly toolbars dissapear. More often this is in Power user mode,and then i can switch to easy, or edit mode , sometimes it helps but sometimes not,then sometimes helps -reset tool bars- command,but not always,and finally,they dissapears for all modes and the only way is reinstalling Sam.,wich helps.By the way, when i merge vip into wave,and toolbars are in -easy- mode, the moment when wave is done ,mode switches itself into -power user- ,and toolbars dissapear.Can somebody help me :)

Link to comment
Share on other sites

Hello Misha, the problems you describe make me sad to hear. I have myself bought Sequoia (the "big brother" of Samplitude) about two months ago and paid a terrible lot of money for it. During these two months I have, like you, discovered a lot of strange things happen (specially after updating to version 10.2). And exactly like you I know that the problems have nothing to do with my computer, it is without any doubt a question of bugs in the program and these bugs show up at the most strange occations when doings some special things an a special order etc. Really irritating!

I have written about just a few of the bugs in the Sequoia part of this forum, but I haven't yet felt that I get very much response from the Magix company about the bugs or my suggestions of making a better version of the software (and I have discovered a lot more strange things than I have mentioned on the forum but it takes too much time to write about everything).

So I'm sorry that this time I can't give you any help with the problems you describe. Hope another user or somebody from the Magix company can get the problems solved.

Best wishes,

Bertil

EDIT: Sorry, of course I mean updating to version 10.1 (10.2 doesn't exist yet)

Link to comment
Share on other sites

Hello Misha, the problems you describe make me sad to hear. I have myself bought Sequoia (the "big brother" of Samplitude) about two months ago and paid a terrible lot of money for it. During these two months I have, like you, discovered a lot of strange things happen (specially after updating to version 10.2). And exactly like you I know that the problems have nothing to do with my computer, it is without any doubt a question of bugs in the program and these bugs show up at the most strange occations when doings some special things an a special order etc. Really irritating!

I have written about just a few of the bugs in the Sequoia part of this forum, but I haven't yet felt that I get very much response from the Magix company about the bugs or my suggestions of making a better version of the software (and I have discovered a lot more strange things than I have mentioned on the forum but it takes too much time to write about everything).

So I'm sorry that this time I can't give you any help with the problems you describe. Hope another user or somebody from the Magix company can get the problems solved.

Best wishes,

Bertil

EDIT: Sorry, of course I mean updating to version 10.1 (10.2 doesn't exist yet)

Thanks,Betril You are my angel-guard, what is Your opinion, shall I ask the Sam. team for this problem, and how to do that.

Link to comment
Share on other sites

Hi Misha,

are you using version 10.1?

And Bertil, I've seen that you are on 10.1. Is the disappearing still happening with this version?

We know it was a problem with 10.0 but thought it to be fixed.

In general I am a bit surprised that you find 10.1 worse than the previous versions,

because it seems to be much better in many respects on most systems. I have read your

thread in the Sequoia section. Is there anything else apart from what you mention there,

that is worse for you in 10.1?

Thanks,

Oliver

Link to comment
Share on other sites

Hi Misha,

are you using version 10.1?

And Bertil, I've seen that you are on 10.1. Is the disappearing still happening with this version?

We know it was a problem with 10.0 but thought it to be fixed.

In general I am a bit surprised that you find 10.1 worse than the previous versions,

because it seems to be much better in many respects on most systems. I have read your

thread in the Sequoia section. Is there anything else apart from what you mention there,

that is worse for you in 10.1?

Thanks,

Oliver

Ok,Oliver Idont know what a version of Sam. I have,how can I see this?

Link to comment
Share on other sites

Hi Oliver,

Thanks for your reply. As I'm a newbie Sequoia user and have used version 10.02 and 10.1 during a very short period (including the time to learn the program, reading the manual over and over...) I haven't kept track of exactly which strange behaviours belong to V10.02 versus 10.1.

Right now I haven't enough time to systematically evaluate the behaviour of the two versions, I just have the impression that V10.1 has caused more strange things. But I understand that this impression possibly can be caused by the fact that I have used V10.1 during a longer period than 10.02.

Anyway, besides what I tried to describe in the other Sequoia thread, version 10.1 is really sometimes doing some strange things which can be difficult to reproduce. For example, sometimes a vertical "ghost cursor line" has remained on the screen but I have not managed to reproduce it. Sometimes when using the function "play up to cutpoint" there is a reverbtail and sometimes it is muted. As far as I remember I don't think the toobars have disappeared with V10.1 but I'm not 100% sure.

Two months ago I decided to buy Sequoia instead of upgrading my Nuendo to version 4. Sequoia has many "goodies" compared with Nuendo, but now I'm a bit worried if it was the right choice and if I can trust it as a working tool. I really hope that my and all other user's bug reports will be taken care of by the Magix company, then the result will be an astonishing DAW! :)

Best regards,

Bertil

Link to comment
Share on other sites

Hi,

Misha, you can see the version number in the upper left

corner of your main screen. If you don't see 10.1 please go to

http://www.samplitude.com/eng/seq/service.html

and login. After the login follow the link "Download". Click on

"Samplitude 10 Professional" and you will see three patches.

You only need to download and install the latest patch, which is 10.1.

Bertil, thanks for the details. I can only asure you that we

are following the forum and all reports very closely. But I

hope you understand that it is not possible for us to answer

all threads and questions here.

And I hope that your worries will slowly vanish after getting

more and more into the program. Sequoia is used as one of

the main workstation in all of Germany's public broadcasting

stations. I guess it should then be trustworthy as as a working

tool.

Best regards,

Oliver

Link to comment
Share on other sites

As I'm a newbie Sequoia user and have used version 10.02 and 10.1 during a very short period (including the time to learn the program, reading the manual over and over...)

Maybe it's not that important, but I am scratching my head... Wasn't one of your main complaints about changes from V7 to V10 - the difference between swfx mon and hybrid? I thought from that you must be an experienced expert, as V7 shipped from 2003-2004.

BTW: even v7 has a toolbar dissapearing problem. However, a probably different one. It used to loose the tb_*.ini settings.

Regards,

Sebastian

Link to comment
Share on other sites

Sebastian, I understand if you are a bit confused about my experience with the versions before 10... There is a simple explanation: I have been visited colleagues and followed their work with these versions and I found that the software was functioning in a way that suited my way to work. And I admit that I, on a colleague's recommendation, tested the wildspread cracked Sequoia version 7.22 (I think it was that version) before making the decision to buy Sequoia (no demo was available). It's not fair to use cracked software, if you find the software usable you should buy it. And as you can see, I bought Sequoia!!!

I admit that I started to learn Sequoia less than 2 months ago so it's possible that I sometimes make mistakes, but I don't think my comments about bugs are caused by using the software in a wrong way (if it is, I'm glad to learn about it, so please tell me).

Best regards,

Bertil

Link to comment
Share on other sites

I see. That explains a couple of things I was wondering about, even it wasn't my intention to learn at such detail another Saulus to Paulus case (I know a couple of them, including people you might never thought of...). I agree that this of course neither qualifies nor disqualifies any of your previous or future comments. Let's leave it at that for the moment.

Cheers,

Sebastian

Link to comment
Share on other sites

Ok,let's make things clear, I use Sam.from 2000,which was 5,20 and was illegal,Sorry,discussions about Sam. and for ex. Nuendo,today are strange because of sound quality,Sam is really absolutely neutral sounding soft,wich can be compared only to some versions of Protools,or some hardware stations /I'm not sure/.Gentlmen,our task is to help this team to fix their mistakes,and enjoy using of Sam./Ok legal and up todate/

Link to comment
Share on other sites

hi there!

misha105:

"and finally,they dissapears for all modes and the only way is reinstalling Sam."

two solutions:

1: use systemoptions -> option administration

ckeck the box at tool bars and click "restore settings and restart program"

this should bring you the state of the new installation concerning toolbars. but they might vanish again.

2: navigate to your samplitude/sequoia directory and then to subdirectory "Bitmaps" rename the file "ToolBar.ini" to e.g. "_ToolBar.ini". this way the new toolbar engine and its new pictures (skin) wont work and the program will use old style toolbars. this way the toolbars will work and do not vanish.

in general:

we are aware of problems with toolbars and work on it. we found some bugs in the past but obviously they fixed not the whole problem. actually we are working on a promising solution.

ciao falcone

Link to comment
Share on other sites

hi there!

misha105:

"and finally,they dissapears for all modes and the only way is reinstalling Sam."

two solutions:

1: use systemoptions -> option administration

ckeck the box at tool bars and click "restore settings and restart program"

this should bring you the state of the new installation concerning toolbars. but they might vanish again.

2: navigate to your samplitude/sequoia directory and then to subdirectory "Bitmaps" rename the file "ToolBar.ini" to e.g. "_ToolBar.ini". this way the new toolbar engine and its new pictures (skin) wont work and the program will use old style toolbars. this way the toolbars will work and do not vanish.

in general:

we are aware of problems with toolbars and work on it. we found some bugs in the past but obviously they fixed not the whole problem. actually we are working on a promising solution.

ciao falcone

Hello, falcone ,THANK YOU '', system administration '' fixed problem THANKS a lot. Misha 105

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...