Jump to content

Direct X Plugin Menu


stratotak
 Share

Recommended Posts

Is there a way to have certain plugins not show up in direct x list??I have codecs like ffdshow and WMT showing and dont want them to be in list..

Hi,

You can open the plug-in/routing dialog window by right-clicking in the insert field of the mixer.

There's some additional information here: http://support.magix.net/boards/samplitude...&hl=directx

You can find the DxPlugins.ini file in your Samplitude folder,but you will need to make sure your folder options are set to display extensions.

Go to Start>control panel>folder options>view,and in the "advanced settings" section,locate and uncheck the box for "hide extensions for known file types",click "apply",and "ok".

Regards,

George

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...