Jump to content

To Hear The Clicked Midi Note...


MelodyMan
 Share

Recommended Posts

i have to change something in my setup, but i don't know what. I've checked Alt P, but still the clicked midi-note won't generate audio in the midi-editor. What am i doing wrong here? When i play the whole track everything works fine, but i can't seem to find a way to hear the individual midi notes when editing them.

By the way, i'm using Samplitude 9 SE.

Edit: I'm using Nusofting's DK+ as a VSTi. I have chosen the option of four new audiotracks. Maybe this matters.

Link to comment
Share on other sites

Make sure that you have the midi track selected for that VSTi and also the speaker icon enabled . It should work then .

Regards

Kraznet

Thanks. I have changed the monitoring-options to hybrid engine, and now it works. Thanks anyway. :rolleyes: .

Edit: I had indeed forgotten to check the loudspeaker-icon. Stupid of me, but thanks for the pointer!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...