Jump to content

Object Volume Editing


TimN
 Share

Recommended Posts

. . . which is to say, I'm forced to raise and lower the volume via the auto curves in the object because I can't get the mixer slider to respond to movements because the automation won't let me. (Thanks to Kraznet for those great videos, otherwise I wouldn't even be able to do the above.) So, is there a way to simply raise the volume globally via the mixer slider (raising all points except, of course, the ones on the floor, at-90db). With Music Studio 2005, 11, and 12, I didn't even have to think about it--you just raised the slider, and the track global level went up, (or down), and stayed there. I saw another post in her somewhere, and somebody else is having the same problem. I re-post here because my original query was not answered (over a week ago).

Link to comment
Share on other sites

Try the different automation modes.

Right-click over volume button in mixer or side-bar and go to Track automation mode> latch or touch.

Also try the mouse curve mode and you can move nodes around using shift and ctrl keys.

Greg

Link to comment
Share on other sites

Thanks for the info, but I tried the automation modes, and it doesn't help--though experimenting with them showed me what they can do, and its an impressive function, to say the least. I learned about the different mouse modes from experience and the Kraznet videos; I still want to be able to use the virtual mixer like a real mixer. I can't believe that a straightforward function like that, included in their lesser issues (Music Studio) would not be available in their flagship. I suspect there is some control that releases automation from its strictures (judging from the above mentioned post that I saw in this space from another user; that user wrote as if he had the functionality I'm talking about and then lost it through an errant keystroke), and hopefully someone out in the Samplitude ether knows what to do.

I realize that there are myriad approaches to mixing and tracking; I do things the way I do because I treat Samplitude like a combination tape recorder and mixing desk. That's why I really want to be able to use the mixer like an analog mixer, though of course I can (and have) adjusted volume from the object view, using the appropriate mouse mode.

Link to comment
Share on other sites

Read mode (most similar to default as in MS) should move the whole automation line up/down globally using the fader and leave it it where you want when you let go of the fader handle - or use mousewheel for real-time response.

Latch/Touch modes will drop in all the node points that can be edited later on.

The slider should move up/down in response (if it's volume), pan obviously should respond also. (Effects and MIDI control can get interesting also ;) )

If none of this works, then maybe try clicking on the record button.

Other than that, I'm not sure what's going on (?).

Hope this gets you going ;) .

Greg

Link to comment
Share on other sites

In read mode the program reads the automation; if there is one or more automation nodes, the slider simply bounces back to its assigned point. Turning off automation renders the nodes inoperative. The slider can then be moved, but once automation is turned back on, the slider moves to its assigned position (by the automation). I tried every auto mode, and I understand how they work, but the fader is essentially disabled when automation is on. There are workarounds, like soloing, bouncing, and replacing the automated track, but it seems a little bit much.

Link to comment
Share on other sites

I guess I forgot about the endless debate over a year ago on what the 'default' setting should be ;)

Got so used to hotkeying my way through the program, that I lose track of the good ol' days.

Sorry for the confusion.

Greg

Link to comment
Share on other sites

How exactly do I access this ".ini" file? Where is it located? Do I just copy and paste the instructions you've supplied? (That is, <[Factors]ScaleVolumePanAutomationInReadMode=2>)

Link to comment
Share on other sites

David, nevermind the previous post--I found the relevant file, added the copied string you suggested, and it works! Thanks so much. So, exactly why would someone not want to have this functionality, anyway?

Link to comment
Share on other sites

David, nevermind the previous post--I found the relevant file, added the copied string you suggested, and it works! Thanks so much. So, exactly why would someone not want to have this functionality, anyway?

Some people want the faders on their hardware controller to go up and down during playback because it impresses the clients. :P Personally, I think it would be nice if this could be changed in the program preferences dialog, instead of having to edit the INI file. I like the =2 behavior, but I could imagine wanting to modify it in a hurry when an impressionable client walked into the room. Especially if she's pretty! :blink:

David

Link to comment
Share on other sites

It's odd that it can't be changed in preferences . . . how hard would it be to get this into the program in preferences? It seems like something that should be in there as an option. I take it from the above posts that this was a point of contention a while back in this forum.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...