Jump to content

Help Sync!


calojer
 Share

Recommended Posts

Hi everybody,

I have a Sync problem with The Trackbouncing of midi tracks

used for virtual instruments.

Example:

I have a midi track assigned to N.I. Akoustic Piano and I want to

convert it in Audio. I Select the "Solo" button on the Piano Track

and i Make the mixdown. When I import the "audio track" is out of sync

compared to all the other instruments! Why???

I have this problem with all the Vsti assigned to midi tracks!

If i Play the midi tarck + Vsti is in Sync

If i Play the audio track Trackbouncied is not in sync

Someone could Help Me?

Link to comment
Share on other sites

That's even less specific. Besides that you made clear that it is a static offset. Static offsets can be corrected easily. Please do, and when you set the exact value, you probably know much better than anybody else why it has happened - latest once you try to reproduce it with a different project.

Sebastian

Link to comment
Share on other sites

Please I Really don't understand what I exactly have to do. I Have a Project with a midi track and an Audio Track. The Audio Track is my voice. The Midi track output is assigned to Native Instruments Akoustik Piano. I select "Solo Button" on the piano track. I Choose "MIXDOWN". Then Ctrl + I and I Import my new piano track in audio format. There's no Sync with the voice!!! What I Have to do? What was Wrong? Please Please Please!!!!

Link to comment
Share on other sites

Please I Really don't understand what I exactly have to do. I Have a Project with a midi track and an Audio Track. The Audio Track is my voice. The Midi track output is assigned to Native Instruments Akoustik Piano. I select "Solo Button" on the piano track. I Choose "MIXDOWN". Then Ctrl + I and I Import my new piano track in audio format. There's no Sync with the voice!!! What I Have to do? What was Wrong? Please Please Please!!!!

If you only want to replace your midi track with the corresponding audio, you should use the freeze function I think. But why do you want to have audio instead of midi ?

But if you want to mixdown, when you import your file after mixdown, it is imported at the cursor position dont'it ? so put the cursor at the right place. In all the cases afterward you can move your object to align it with your voice track.

But as Sebastian, I'm not sure about your issue.

JMM

Link to comment
Share on other sites

The midi track is aligned on the absolute left in pos 00:00:00:00!!!

1) I Mixdown the track.

2) I Press rewind (HOME) button to go in the 00:00:00:00 position.

3) I Do Ctrl + I to import the audio track.

4) The Piano (midi track) and the Piano (audio track) are not in sync!

5) I Know i can move the object to find the sync but why isn't right?

Do you understand what I'm tryn' to say?

midi track: ------------

audio track: -------------

I have the same problem with every vsti!!!

I do an other example:

1) I have a midi track assigned to Toonetrack Ez drummer.

2) I Mixdown

3) When I import the audio track if you compare the Snare shots they aren't aligned! There's a small delay!

4) I Have to move the object left or right to find the sync listening the song.. but Why???

Link to comment
Share on other sites

The midi track is aligned on the absolute left in pos 00:00:00:00!!!

1) I Mixdown the track.

2) I Press rewind (HOME) button to go in the 00:00:00:00 position.

3) I Do Ctrl + I to import the audio track.

4) The Piano (midi track) and the Piano (audio track) are not in sync!

5) I Know i can move the object to find the sync but why isn't right?

Do you understand what I'm tryn' to say?

midi track: ------------

audio track: -------------

I have the same problem with every vsti!!!

I do an other example:

1) I have a midi track assigned to Toonetrack Ez drummer.

2) I Mixdown

3) When I import the audio track if you compare the Snare shots they aren't aligned! There's a small delay!

4) I Have to move the object left or right to find the sync listening the song.. but Why???

Which options do you use in the trackbouncing panel ?

For me , trackbouncing is not made to replace midi objects with audio objects in the vip, but for exporting audio. And probably there should be some more samples at the beginning introduced by the latency of the VSTi I think.

Did you try the Freeze track function (Alt+Shift+F) which should be used to replace midi objects by the corresponding audio object. It's the easiest way. Then you can always unfreeze your track to modify the midi.

This can be done at track level or at object level. I didn't have any delay using this function.

JMM

Link to comment
Share on other sites

The midi track is aligned on the absolute left in pos 00:00:00:00!!!

1) I Mixdown the track.

2) I Press rewind (HOME) button to go in the 00:00:00:00 position.

3) I Do Ctrl + I to import the audio track.

4) The Piano (midi track) and the Piano (audio track) are not in sync!

5) I Know i can move the object to find the sync but why isn't right?

Do you understand what I'm tryn' to say?

midi track: ------------

audio track: -------------

I have the same problem with every vsti!!!

I do an other example:

1) I have a midi track assigned to Toonetrack Ez drummer.

2) I Mixdown

3) When I import the audio track if you compare the Snare shots they aren't aligned! There's a small delay!

4) I Have to move the object left or right to find the sync listening the song.. but Why???

Which options do you use in the trackbouncing panel ?

For me , trackbouncing is not made to replace midi objects with audio objects in the vip, but for exporting audio. And probably there should be some more samples at the beginning introduced by the latency of the VSTi I think.

Did you try the Freeze track function (Alt+Shift+F) which should be used to replace midi objects by the corresponding audio object. It's the easiest way. Then you can always unfreeze your track to modify the midi.

This can be done at track level or at object level. I didn't have any delay using this function.

JMM

I tryed the Freeze track function and it's good but I have an other question:

If I Would do the mixage into a professional studio and this studio doesn't have samplitude and all The Vsti plugin I Used.. It should be obviously give all waves files to the Sound Engeneer.. Right?

So What should be the Right way to do that from your point of view?

Thanks so much!

Link to comment
Share on other sites

I tryed the Freeze track function and it's good but I have an other question:

If I Would do the mixage into a professional studio and this studio doesn't have samplitude and all The Vsti plugin I Used.. It should be obviously give all waves files to the Sound Engeneer.. Right?

So What should be the Right way to do that from your point of view?

Thanks so much!

You should use the multitrack bounce in 32bit wav files. See p.549 in the manual.

You can specify what will be included in the bounce (track effects, master effects)

JMM

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...