Jump to content

Having Problems With Effects (sustaining)


Timodeous
 Share

Recommended Posts

Hi All... Using Samplitude in a friend's studio after recording several MIDI and audio tracks, I notice that when I open a project, it plays just fine. But when I stop it, then replay, it seems like a MIDI buffer empties (I think last notes from all midi tracks sustained effects ???) when I'm playing the project back. If I export audio for a mixdown, that same "sustaining echo" (for lack of a better term...) apprears. So far, I have had to bump audio projects ahead by like 4 bars and trim the exported audio. I had this problem before and somehow managed to correct it a year ago, but now we switched audio cards and it's back again.

Any help for a failing memory would be very helpful. Thanks in advance!

Link to comment
Share on other sites

hi,

there's a buffer problem. Before export, I suggest you put the cursor in a blank part (end for example), and Play just a second or two. Then stop, then export or bounce. The buffers will be empty and you will not hear these "end" of fx or notes.

hope this helps

best

Phil

Link to comment
Share on other sites

Thanks for the tip, but this is kind of what I did before I figured out how to stop this... I just wish I could remember how I fixed it before.... there was some correlation between buffers and pre-roll, but I cannot find the magix combination to do this. It's sure just a lot easier to play, record and mixdown without this happenning everytime I hit play. This effect lasts for just about a second or so... still looking for the answer, not a workaround.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...