Jump to content

Recording with BFD2


belf
 Share

Recommended Posts

Hi,

I'm using BFD2 to record drums. I've routed HiHat, Snare, Kick, etc from inside BFD2 to separate tracks in samplitude and one of the tracks is actually a midi track. That's fine but these tracks got no objects but peakmeter indicates that they are streaming audio. Anyway, what I'd like to do next is to actually convert this to audio, so that I could stop using BFD2 and I'd have real Audio objects in these tracks. I tried arming the tracks for record and recording but no audio has been recorded. I'd like to know what I'm doing wrong.

Thanks

Link to comment
Share on other sites

Hi,

I'm using BFD2 to record drums. I've routed HiHat, Snare, Kick, etc from inside BFD2 to separate tracks in samplitude and one of the tracks is actually a midi track. That's fine but these tracks got no objects but peakmeter indicates that they are streaming audio. Anyway, what I'd like to do next is to actually convert this to audio, so that I could stop using BFD2 and I'd have real Audio objects in these tracks. I tried arming the tracks for record and recording but no audio has been recorded. I'd like to know what I'm doing wrong.

Thanks

A couple of things worth checking. Make sure that the tracks are set to audio and not midi. This is the only way you can record them directly into Samplitude. Even if the peak meters are registering it could be because they are receiving the midi signals. I don't know what version you're using but versions 10 and 11 have a midi button for each track in the track editor so check whether they are turned on or not. If you are using Samplitude or Samplitude Pro you may find it best to disable multi-CPU when recording these tracks as audio to get a better response.

Regards

Kraznet

Link to comment
Share on other sites

Kraznet, you were perfectly right. Thanks again !

Hi,

I'm using BFD2 to record drums. I've routed HiHat, Snare, Kick, etc from inside BFD2 to separate tracks in samplitude and one of the tracks is actually a midi track. That's fine but these tracks got no objects but peakmeter indicates that they are streaming audio. Anyway, what I'd like to do next is to actually convert this to audio, so that I could stop using BFD2 and I'd have real Audio objects in these tracks. I tried arming the tracks for record and recording but no audio has been recorded. I'd like to know what I'm doing wrong.

Thanks

A couple of things worth checking. Make sure that the tracks are set to audio and not midi. This is the only way you can record them directly into Samplitude. Even if the peak meters are registering it could be because they are receiving the midi signals. I don't know what version you're using but versions 10 and 11 have a midi button for each track in the track editor so check whether they are turned on or not. If you are using Samplitude or Samplitude Pro you may find it best to disable multi-CPU when recording these tracks as audio to get a better response.

Regards

Kraznet

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...